ERROR 001, unauthorized device has been detected

Discussion in 'Wii - Hacking' started by Tortas2, Mar 12, 2008.

Mar 12, 2008
  1. Tortas2
    OP

    Newcomer Tortas2 Member

    Joined:
    Mar 9, 2008
    Messages:
    11
    Country:
    United States
    Loaded SSBB wiizard on memorex +R DL burned with ing burn with the layer break specified.

    Game installed the update,then showed in disc channel, then gave me the error 0001 message.
    Using Wiikey 1.3.

    Anyone know what the issue is?

    Update; did the 1.9g on the wiikey and it still had the same result error 001 with SSBB

    Update;SSBB original and backup now working fine with 1.9s
     


  2. Kassius

    Newcomer Kassius Member

    Joined:
    Mar 28, 2007
    Messages:
    24
    Country:
    Canada
    don't layer break, burn at 4x
     
  3. Pado

    Member Pado GBAtemp Regular

    Joined:
    Dec 13, 2005
    Messages:
    168
    Location:
    The Holy Land
    Country:
    Netherlands
  4. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    He didn't ask for the solution, he asked if anyone knew what the issue was. Some people are getting #001 with a WiiKey at 1.9g and some aren't. It looks to be a media/burn issue, but it's not been proven yet.
     
  5. ovrl00k

    Newcomer ovrl00k Newbie

    Joined:
    Mar 12, 2008
    Messages:
    4
    Country:
    United States
    This is my theory on why some people are having the error #001 unauthorized device has been detected message on their Wii with WiiKey since I am having the same issue with SuperSmash Bro Brawl, Super Mario Galaxy and Family Skiing.

    I jumped the gun when Super Mario Galxaxy came out. Ran all neccessary updates for Super Mario Galaxy and later got the error # 001 message. I believe ever since I got that error message, no matter how much I try to flash the chip, it appears to be locked by Nintendo or something. I went through the testing flash and then flashed the chip and it stated that it was successful. Restarted my Wii then tried again, and got the same error.

    I know this for a fact since I've also modded another Wii, but did my WiiKey update to 1.9G then ran the 2 updates for Super Mario Galaxy and it works fine. So I believe that this has to do with the order on how you updated your WiiKey.

    As far as much Wii that can't update, I can get Super Mario Galaxy to work by modifying the Hex to by pass the check for modchip. I can get Super Smash Bro Brawl to work on DVD 5, but I can't get it to work on DVD9. I've tried modifying the Hex also but still can't read the DVD9 disc. Using Verbatims Dual Layers.
     
  6. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    I finally got around to burning another copy of SSBB to get rid of my #001 error.

    Wii at 3.2U, WiiKey at 1.9g, Pioneer DVR-109

    1st burn: Unmodified ISO - Verbatim DVD+R DL 2.4X burned with Nero at 4X.
    Result: #001 error

    2nd burn: Modified ISO, trucha signed - Verbatim DVD+R DL 2.4X burned with Nero at 4X.
    Result: runs perfect

    OK, so the 2nd burn will run great until the trucha signing security is patched. I needed to get an unmodified ISO running.

    3rd burn: Unmodified ISO - Verbatim DVD+R DL 2.4X burned with ImgBurn at 4X.
    Result: runs perfect.

    So now I'm all set. I assume it was the layer break causing the #001 error. Nero was setting it at 2078000 while ImgBurn set it at 2077936. Hopefully anybody else still getting the #001 error with a WiiKey at 1.9g or 1.9s can simply use ImgBurn like I did.
     
  7. Defiance

    Member Defiance oh my god.. it's full of trading cards...

    Joined:
    Oct 7, 2007
    Messages:
    1,504
    Location:
    Terminus
    Country:
    United States
    Why don't you just update it to 1.9s?
     
  8. mickthestud

    Member mickthestud GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    136
    Country:
    Australia
    heres a new one for some reason whenever i burn on -r i get oo1 error but on +r the game boots but only on 50hz thats with a wiikey 1.9s
     
  9. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    The same #001 fix is on both 1.9g and 1.9s. I don't need to run an original SSBB so there is no reason for me to 'upgrade' to 1.9s. Until there is a better upgrade or at least a proper configuration disk I'm going to stick with 1.9g.
     
  10. HaTaX

    Member HaTaX GBAtemp Regular

    Joined:
    Mar 4, 2007
    Messages:
    169
    Country:
    United States
    I haven't seen a good answer on this but I am 99% sure I know what's going on. It has to do with bitsetting the burnt disc to be read as a different type of media.

    -R media cannot be bitset to anything other then what the media is, DVD-R or DVD-R DL. With +R media you can burn it with the +R booktypes (a function of bitsetting) OR you can burn it with a book of DVD-ROM which is what pressed DVDs bought at the store have for their booktype.

    I think the game is reading the booktype off the disc and if it's anything except DVD-ROM it's throwing up that error.

    I know my -R DL didn't work well and without the trucha mod it didn't boot at all.

    This may not be the absolute right answer, but I'm pretty sure this is what's going on.
     
  11. ovrl00k

    Newcomer ovrl00k Newbie

    Joined:
    Mar 12, 2008
    Messages:
    4
    Country:
    United States
    Okay, I got Super Mario Galaxy and Super Mario Kart to work on my US Wii(D2B Chipset) with Wiikey running 1.9b firmware since I can't update to 1.9G and 1.9S. Only way I got this to work is to patch the iso to not detect the modchip. You can find details on this here on this site. Right now all backup works and only game that does not work is Super Smash Bros DVD 9 (Dual Layer US Version) Since Layer works after the patching for Super Smash Bro DVD 5. So not sure how to get Super Smash Bros DVD9 to work... Any suggestions would be great. I've tried patching it also and no luck.
     
  12. kojigushi

    Newcomer kojigushi Newbie

    Joined:
    Mar 14, 2007
    Messages:
    9
    Country:
    United States
    I have 1.9g and burned the Mario KARt wii USA using nero , I get 001 error. I have the PAL MArio KArt WII and it works FINE! go figure. I burned the SSBB DVD9 and it runs, but I get DREs on a TDK DL +DVDR dvd. SMG works fine
     
  13. CrazyCroat

    Newcomer CrazyCroat Member

    Joined:
    Dec 11, 2008
    Messages:
    15
    Location:
    Velika Gorica, Croatia
    Country:
    Croatia
    How to i find out witch WiiKey or WiiNinja do i have?

    I am using 3.4E PAL and every time when i start SMG this shows up :
    error #001, unauthorized device has been detected [​IMG]

    How to fix it [​IMG] , help me please [​IMG]

    Crazy Croat
     
  14. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    how do you find out?..open the wii up and check the chip...
    If you dont want to do that, all you need to do is (if you have the hombrew channel) use the app/channel of GeckoOS and it bypasses disc updates & 001 error, doesn't bypass the new 002 error .....yet


    Do you have the Homebrew channel if not go too www.wiibrew.org
     
  15. CrazyCroat

    Newcomer CrazyCroat Member

    Joined:
    Dec 11, 2008
    Messages:
    15
    Location:
    Velika Gorica, Croatia
    Country:
    Croatia
    Any good Legend of Zelda : Twilight Princes torrent?
     
  16. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    Can't post you a torrent, search torrent sites, there are hundreds!
     
  17. sayd007

    Newcomer sayd007 Newbie

    Joined:
    Dec 12, 2008
    Messages:
    2
    Country:
    United States
    I had the same error using Nero, but after using ImgBurn at 4x. works perfect...thanks alotttttttt


     
  18. sayd007

    Newcomer sayd007 Newbie

    Joined:
    Dec 12, 2008
    Messages:
    2
    Country:
    United States
    no error 001 after Using Verbatim DVD+R DL 2.4X burned Super Smash Bros with ImgBurn at 4X. works great.
     
  19. takashi306

    Newcomer takashi306 Newbie

    Joined:
    Nov 29, 2009
    Messages:
    1
    Country:
    Canada
    I got CoD MWR (modern warfare reflex) and its not working. When I try it with WiiGator I get 002 error fix. When I got run it through homebrew I get 001. A friend of mine uses Neogamma, I got it, bit I cant install it normally. I have 4.1U. Could that be t he problem? Please help me. [​IMG]
     
  20. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Let me guess...cIOS rev15? Yes? Then you should read better...
     

Share This Page