Error #001 on a SOFTMOD Wii

Discussion in 'Wii - Backup Loaders' started by hyperonion, Jun 2, 2010.

  1. hyperonion
    OP

    hyperonion Newbie

    Newcomer
    2
    0
    Jun 2, 2010
    United States
    I recently broke my animal crossing city folk, so in a fevered attempt to get a new one, I downloaded a backup(torrent). Then I burned it an X16 speed, and put it in my Wii. When I started it from Neogamma 4(wii channel), it said "Error #001 Unauthorized device detected. I have no idea what cIOS I'm on, but I'm a bout to update it to 14. Also, I cannot access the system memory. It just shuts down. Idk why. Anyway, any help would be appreciated. By the way, I just joined, and I hate it when people Don't capitilize, punctuate, or speak "Lol",LMFAO". Just thought you might know that about me.
     
  2. elmariachi

    elmariachi GBAtemp Regular

    Member
    290
    0
    Dec 6, 2009
    Netherlands
    Amsterdam
    Neogamma 4 ... sounds like your softmod is a bit outdated

    001 errors and 002 where fixed in later revisions

    I suggest you update your stuff a bit: Neogamma R8 is the latest official and there is also a bunch of R9 beta versions out.
    also your cIOS is probably prehistoric Try Rev 17 or Rev X19 (even Rev14 you're talking about is pretty old)

    And if I'm not wrong city folks used a specific IOS to run

    http://wiibrew.org/wiki/IOS_History

    IOS 38 that is, so you sure gonna need that one to run the game, but you probably already have it installed since you own the original game [​IMG]

    for IOS updates use DOP-MII


    http://sites.google.com/site/completesg/

    there you go on some more info on updating/softmodding your wii
     
  3. hyperonion
    OP

    hyperonion Newbie

    Newcomer
    2
    0
    Jun 2, 2010
    United States
    Haha, I feel old now. I need to get with the times. I'll try this after school, so thanks!