ErrDisp Pokemon Alpha Saphire (Cartridge and Cia)

Discussion in '3DS - Console, Accessories and Hardware' started by Appenzeller, Jul 7, 2019.

  1. Appenzeller
    OP

    Appenzeller Newbie

    Newcomer
    1
    Jul 7, 2019
    Honduras
    Hi Everyone, ive been having this issue lately where i get random crashed using my pokemon Alpha Saphire Cartridge, i tried different SD cards, tried to dump the cartridge and install as Cia and still have the error, even tried a different 3DS, im running Luma3DS 10.0.1 in both 3ds. It's weird that im getting these crashes since i already have 27 hours of gameplay, my guess is that the cartridge is corrupted or maybe it's because of the recent update for 3ds 11.10.0-43U.

    You guys have any idea.



    WhatsApp Image 2019-07-06 at 5.52.12 PM.
     
  2. TechRunner

    TechRunner Newbie

    Newcomer
    1
    Wednesday
    United States
    I'm getting the same error. I have both the physical cartridge and an installed cia from the dumped card.
    I get this error when I try to start up a new save or even sit on the intro title card as well as after about a minute of messing around in the game.
    I have tried everything from upgrading the Luma version to installing a dump to see if it was just the cart acting up.

    Error:
    An error occurred (ErrDisp)
    Error type: generic
    Process ID: 67115840
    Address: 0x00000d2a
    Error code: 0x000000d2

    Specs of my 3DS:
    Type: Old 3DS
    Firmware: 11.8.0-41U
    Luma Version: 10.0.1-c913de1
     
Loading...