"Erase" crash when updating DS-X firmware?

Discussion in 'Other Flashing Hardware & Software' started by Televangelist, Nov 29, 2008.

Nov 29, 2008
  1. Televangelist
    OP

    Newcomer Televangelist Newbie

    Joined:
    Nov 29, 2008
    Messages:
    1
    Country:
    United States
    Okay, so I format my DS-X, just like I've been told. I check the box for FAT32 like they say, uncheck "quick format", unplug all other USB, and format it. I then run the firmware updater (I've tried 1.1.2 and 1.1.3, same result with both) and it hangs at the "Erase" step. Crashes. Nothing happens after that.

    I'm using the original DS-X, the 512MB one. Up until now, I'd never tried updating anything on it.

    I'm not having the problems other people are having about their PC not detecting the DS-X -- it shows up fine as a drive on my system. I'm running Vista 32-bit.

    What should I do?
     
  2. MrSpud

    Member MrSpud GBAtemp Regular

    Joined:
    Jan 4, 2008
    Messages:
    166
    Location:
    Barrie,Ontario,Canada
    Country:
    Canada
    Try the recovery tool, just read the sticky on the main page

    edit: Mine works fine with the PC but the Ds won't recognise it, even after the recovery tool. Common problem with no solution.
    Good luck!
     
  3. pbolmstedt

    Member pbolmstedt GBAtemp Regular

    Joined:
    Nov 13, 2006
    Messages:
    160
    Country:
    Sweden
    Couldn't this be the culprit? The forums were always full of "the updater doesn't work on X" posts. If you have access to XP, try that.
     
  4. Virusak

    Member Virusak GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    121
    Country:
    Czech Republic
    i have vista 32 too, that is not the problem
     

Share This Page