Enabling cheats in AKAIO 1.5 prevents Puzzle Quest from running

Discussion in 'Acekard' started by AC/DS, Oct 5, 2009.

  1. AC/DS
    OP

    AC/DS GBAtemp Regular

    Member
    2
    Nov 20, 2008
    OK, when I for the first time enabled cheats for Puzzle Quest (the first one), they worked great.
    But after I restarted my DS Lite and tried to launch the game, it just went to display two white screens.
    I have TO DISABLE CHEATS in the AKAIO system settings for the game to work again. But then the cheats are not applied, right?
    So what should I do do play the game with cheats enabled, please? I SOOO want to beat the final boss.
    EDIT: Now I cannot start ANY game with cheats enabled, even those that worked previously (e.g.Bowser Inside Story).
    Tried reformatting the card and reinstalling everything, no help :-(
     
  2. movin_target

    movin_target Newbie

    Newcomer
    1
    Aug 7, 2009
    United States
    Hold X when loading the game, you should get a Red "Loading" bottom screen, and the game will run.
     
  3. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    6
    Dec 14, 2004
    New Zealand
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice