1. japoks

    OP japoks Member
    Newcomer

    Joined:
    Mar 4, 2014
    Messages:
    11
    Country:
    I have a V1 unpatched switch with sysnand and emunand using atmosphere 0.19.1. Both sysnand and emunand was on FW 11.0.1. I decided to update my sysnand OFW to 12.0.0 to be able to purchase a game from eshop. Now when I try to load back to emunand first it went error screen with some codes and after that it just goes to black screen. My sysnand with OFW 12.0.0 still works no problems. How can I be able to fix my emunand to make it work again?
     
  2. petspeed

    petspeed GBAtemp Advanced Fan
    Member

    Joined:
    Nov 13, 2009
    Messages:
    694
    Country:
    Denmark
    Do you have a gamecard inserted?
     
    CanIHazWarez likes this.
  3. japoks

    OP japoks Member
    Newcomer

    Joined:
    Mar 4, 2014
    Messages:
    11
    Country:
    No. I tried it with and without gamecart, still won't boot emunand. It just stay black screen after the black atmosphere logo
     
    Last edited by japoks, Apr 15, 2021
  4. bad3ip420

    bad3ip420 Member
    Newcomer

    Joined:
    Apr 6, 2021
    Messages:
    13
    Country:
    Philippines
    because your on AMS 19, you also need to update the FW on your emunand. Do note that once you do, a lot of homebrews will stop working until the devs recompile it which will take a long while
     
  5. tivu100

    tivu100 GBAtemp Addict
    Member

    Joined:
    Jun 6, 2015
    Messages:
    2,249
    Country:
    United States
    First of all, the latest Atmosphere is 0.19.0. So you may be getting a wrong one.

    Updating SysNAND shouldn't affect how you boot your old EMUNAND with old Atmosphere, let alone the latest one.

    Another 3 things I suspect you need to check is upgrade Hetake to the latest version (1), and make sure your EMUMMC folder is intact (2). When upgrade Atmosphere, it's advised to move the old one onto PC, then get the new one on their whole (don't only merge and overwrite).
     
  6. petspeed

    petspeed GBAtemp Advanced Fan
    Member

    Joined:
    Nov 13, 2009
    Messages:
    694
    Country:
    Denmark
    0.19.1 was released a couple of days ago.
     
  7. Drewgaloo

    Drewgaloo Newbie
    Newcomer

    Joined:
    Apr 16, 2021
    Messages:
    3
    Country:
    United States
    I had the same issue. I think it's because of the organization of Atmosphere's folders changes between 18 and 19.1. What I had to do to boot emuMMC was make a fresh install of Atmosphere, I deleted my old atmosphere folder and then copied the new one onto my SD. Everything worked flawlessly from there. Maybe give that a shot?

    Edited for clarity
     
    Last edited by Drewgaloo, Apr 16, 2021
  8. Ormis10

    Ormis10 Member
    Newcomer

    Joined:
    Sep 18, 2020
    Messages:
    10
    Country:
    United Kingdom
    I've got the same issue and this didn't resolve it?

    ETA Ah! But taking the game card out and trying again worked perfectly, emummc updated to 12.0 now and everything working perfectly!
     
    Last edited by Ormis10, Apr 16, 2021
  9. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,921
    Country:
    United States
    How is the SD card formatted?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - atmosphere, Emunand, sysnand