EmuNand not booting after updating Launcher.dat

Discussion in '3DS - Flashcards & Custom Firmwares' started by Zacchi4k, Apr 29, 2015.

  1. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    170
    36
    Feb 6, 2015
    Italy
    Italy
    Hi,
    I just updated my Gateway 3ds from 3.1.1 to 3.2.
    I have an "Old" 3DS EmuNand 6.3 (separated from SysNand) on my SD, it would boot before the update, but now it freezes on the Gateway menu as soon it tries to boot into Gateway Mode. I did a test of the card and it was all OK. SD is ok too.
    I remember this happening on my old 3DS (that, sadly, broke :[) every time I updated Gateway and fixing it by re-formatting EmuNand, but it's VEEEEERY annoyng (I also have to separe the NANDs every time).
    How can I fix this without re-doing all the procedure from the beginning?
     
  2. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,013
    715
    Mar 25, 2014
    Cuba
    retry to enter emunand
    it happens from time to time, when you enter the 2nd or ther 3rd time it will work

    if it does not work, go back to 3.1.1, then update your emunand with inazuma11 chrono stone (if eur) or codename steam (if usa) or mario vs dk (if jap) and then switch to 3.2
     
  3. alantgw

    alantgw Advanced Member

    Newcomer
    83
    23
    Dec 1, 2014
    Hong Kong
    Try using 3.1.1 's Launcher.dat?
     
  4. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    170
    36
    Feb 6, 2015
    Italy
    Italy
    Maybe I want EmuNand 9.7?
     
  5. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,013
    715
    Mar 25, 2014
    Cuba
    read my post above
     
  6. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    170
    36
    Feb 6, 2015
    Italy
    Italy
    I tried, it doesn't work
     
  7. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    SD card issue.
    Extract emunand, do full format SD card, paste latest launcher.dat, format emunand and inject backup.
    It's a good practise to do backup before update. Just in case if sth go wrong.
    You can make full image of the SD card and after formatting SD burn image back to it.
    Choose best method which is working for you.
     
  8. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,013
    715
    Mar 25, 2014
    Cuba
    may be his sd card reader damages the info in the sd card.
    it happens at one of my old readers
     
    retrospect likes this.
  9. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,013
    715
    Mar 25, 2014
    Cuba
    did you update with that games?
     
  10. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    Chelsea_Fantasy yeah, it coud be reader. Since I found that not every readers works with 3DS Nand Hard Mod I'm using 'good' readers and OT shoud test SD above methods with different hadrdware.
     
  11. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,013
    715
    Mar 25, 2014
    Cuba
    anyway he is not using hardmod, just emunand
     
  12. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    170
    36
    Feb 6, 2015
    Italy
    Italy
    still doesn't work ...
     
  13. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    170
    36
    Feb 6, 2015
    Italy
    Italy
    After trying 10000 times, finally it works
     
  14. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    170
    36
    Feb 6, 2015
    Italy
    Italy
    EDIT: I also updated 3.2 to 3.2.1, this time it worked
     
  15. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    170
    36
    Feb 6, 2015
    Italy
    Italy
    EXACTLY! It was the SD card reader. A @#@#@#@ fake chinese SD card reader that damages transfered files. Because of that I broke a 3DS because of a corrupted NAND backup! Now I have a new one and it works flawlessly! Stupid chinese tecnology....

    — Posts automatically merged - Please don't double post! —