EmuNAND Issues, Title Manager Crashing, CIA Not Showing

Discussion in '3DS - Flashcards & Custom Firmwares' started by snappycg1996, Feb 3, 2016.

  1. snappycg1996
    OP

    snappycg1996 Advanced Member

    Newcomer
    60
    7
    Sep 1, 2012
    United States
    I just installed Rxtools on my 9.2 old 3DS. Everything went fine and I can install CIAs, as long as I'm on the sysNAND. That may not sound like a problem, but

    1. As we know, we can't play online unless we are on latest firmware now.

    2. My emuNAND is where my activity log is and where all my saved settings is. I'd like to play my 3DS in the emuNAND mode to continue with my activity log and a few other things, like being able to play online on the latest firmware.

    When I run the emuNAND, none of my installed CIAs will show up. None. I tried injecting the h&s file again into my emuNAND to make Title Manager work, but it still won't. It boots just fine for a half a second then it crashes and says an error occurred and that the system must be powered off (black screen of death). This happens on 9.2 emuNAND and 10.5.

    Anyone know how I can install CIAs on my emuNAND instead of sys? and how I can get Title Manager to stop crashing? It's truly frustrating.. as for now I can't play MK7 online at all. Can't install it on my emu, or anything. But it is on my sys.

    It sounds confusing, but any help would be appreciated.

    I should also say that this SD card is 16GB, I'm not sure if that makes a difference or not.
     
    Last edited by snappycg1996, Feb 3, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,606
    6,234
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try updating your emuNAND to the latest version. I don't know what the issue is but there sure sounds like there's something wrong with your emuNAND!
     
  3. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Format Emunand, Even if Linked ,Cia's such as Fbi wont appear on Emunand,Always make sure to install a Cia manger before making Emunand:teach: