1. mranonymous

    OP mranonymous GBAtemp Regular
    Member

    Joined:
    Jul 22, 2018
    Messages:
    235
    Country:
    United States
    Hello:

    I’m on firmware 9.2 running SXOS 2.9.4

    I thought I recently read that you can’t use EmuNAND if above a certain firmware, but I can’t find where I read it or if it’s accurate.

    Will I be okay to do so?

    Also, I don’t see the EmuNAND Option in the “Options” section of SXOS. Did they get rid of it in recent versions of SXOS?

    Thanks
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,296
    Country:
    United States
    emuMMC can only be booted via CFW so it stands to reason that emuMMC is supported on the same versions as CFW.
     
  3. Goku1992A

    Goku1992A GBAtemp Maniac
    Member

    Joined:
    Nov 20, 2019
    Messages:
    1,050
    Country:
    United States
    That isn't true I just did my 2nd switch that was on 9.2.0 and I had set up emmunand fine. Restore your nand and start from scratch when you are back to square 1 do these things

    Step #1 Grab SXOS 3.0.4 BETA and put it on the root of your SD card with your license (Make sure you include SX Installer and also SX Save Manager)
    Step #2 Go to options then you will see AutoRCM you want to enable that it will install it
    Step #3 Go to options then you will see Emmunand press that and then press on create emmuand from hidden partiton (This is going to take an hour) make sure your switch is 90% and keep it charged in
    Step #4 When it is finished go back to the home screen you should have emmunand enabled on your home screen
    Step #5 Make sure you have the desired firmware that you wanted to update to just get 10.0.4 since it is the latest one and then use Choi (ChoiDujourNX)

    If you did everything correct your emmunand will be 10.0.4 and your sysnand still would be on 9.2.0. I suggest you grab the manual it had helped me out alot I'm not a SXOS guru because honestly I just set it up last night and I had put it back inside the box. My main switch run Atmosphere 10.0.2 so I didn't have a need for SXOS yet. I just set it up on my 2nd switch as a backup.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - EmuNAND,