Emunand 9.5 and Pokebank

Discussion in '3DS - Flashcards & Custom Firmwares' started by Deathbot64, Feb 8, 2015.

  1. Deathbot64
    OP

    Deathbot64 GBAtemp Regular

    Member
    238
    35
    Dec 15, 2014
    Canada
    So I'm running my old american (well canadian but it doesnt make a difference) 3ds xl on 4.2 without a gateway, just using two sd cards. One with 9.5 emunand and the other with 4.x cfw. I have had pokemon bank since it was released in america, but today was the first time i have used it since i downgraded. When i opened pokebank i noticed that it was the japanese verison, yet my eshop is american. Whats going on?
     
  2. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,120
    268
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Is Pokemon Bank on the emuNAND or CFW or both?
     
  3. Deathbot64
    OP

    Deathbot64 GBAtemp Regular

    Member
    238
    35
    Dec 15, 2014
    Canada
    just on the emunand
     
  4. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,120
    268
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    What retail Pokemon games were you using with pokemon Bank before downgrading?
     
  5. Deathbot64
    OP

    Deathbot64 GBAtemp Regular

    Member
    238
    35
    Dec 15, 2014
    Canada
    pokemon y, ruby and sapphire and a downloaded x, all my pokemon are still on the account, just a random region change
     
  6. ryulejzzu

    ryulejzzu Member

    Newcomer
    18
    4
    Feb 6, 2015
    Venezuela
    god, i wasnt the only one with this problem i see.But is not just pokebank... Pokemon AS and Y are in japanese too, well, i put AS in english when it tells you to select your preferred language, but this menu was in japanese, just as pokebank's and Pokemon Y's 'crashed save' screen.

    I have MT-card launcher with 9.5 emunand, would'n it be a problem due mt-card launcher is configured to work with 9.4 not 9.5?
     
  7. Deathbot64
    OP

    Deathbot64 GBAtemp Regular

    Member
    238
    35
    Dec 15, 2014
    Canada
    so it didnt happen to you until you went to 9.5
     
  8. Exeplosion

    Exeplosion GBAtemp Regular

    Member
    128
    33
    Dec 12, 2014
    Canada
    Okay this happened to me with bravely default. My CIA game started playing Japanese text all of the sudden after I updated my emunand. What I did to resolve that was to download the latest launcher.dat from gateway3ds and then renaming the old one to launchera.dat, finally dragging the new launcher.dat from the one i just downloaded into my folder. it fixed the Japanese problem.
     
  9. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,120
    268
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Okay so the MT launcher needs to get updated for 9.5 to fix this problem.
     
  10. Deathbot64
    OP

    Deathbot64 GBAtemp Regular

    Member
    238
    35
    Dec 15, 2014
    Canada
    i may keep it this way, i was trying to register a new save on the pgl when it told me the region wasnt right, so i made a japanese pgl account and sure enough it worked, so now i can get in on japanese tournis