EmuMMC broke after istalling Kirby (Unknown pkg1 version hos version not supported)

Amingo

Well-Known Member
OP
Member
Joined
Jan 18, 2017
Messages
128
Trophies
0
Age
36
XP
204
Country
Gambia, The
would love to know the h2testw result...wonder if the gpt error is in fact usually caused by failing sdcard.

h2testw just finished. Card seems to be fine, no errors or anything. The thing with the GPT error is... the card was MBR and not GPT to begin with. When you launch fusee.bin it should load emuMMC but it couldn't because.. well it was messed up because of the crash I had. I wouldn't read to much into the GPT error. Anyway... guess I'm just gonna have set up the entire card and emuMMC from scratch just to be sure. Really nothing more that I can do right now.
 

bibliomon

Active Member
Newcomer
Joined
May 20, 2020
Messages
30
Trophies
0
XP
409
Country
Malaysia
h2testw just finished. Card seems to be fine, no errors or anything. The thing with the GPT error is... the card was MBR and not GPT to begin with. When you launch fusee.bin it should load emuMMC but it couldn't because.. well it was messed up because of the crash I had. I wouldn't read to much into the GPT error. Anyway... guess I'm just gonna have set up the entire card and emuMMC from scratch just to be sure. Really nothing more that I can do right now.
thats good to know that card is fine. thanks for updating
 
  • Like
Reactions: Amingo

BotPhillip

New Member
Newbie
Joined
Nov 13, 2022
Messages
2
Trophies
0
Age
21
XP
21
Country
United Kingdom
Hi everyone,

I recently installed Kirby and the forgotten land through the DBI (MTP responder over USB). After installation my system crashed and now when I'm trying to boot into EmUMMC i get the error "Unknown pkg1 version. HOS version not supported! Or emuMMC corrupt!". I have to mention that I did not updated to OFW 14.0.0.

As of now I have updated Atmosphere to version 1.3.0 (pre-release), updated Hekate to version 5.7.2 and put on the latest sigpatches but still get the error. I also just now removed fusee_primary.bin in the bootloader folder and put fusee.bin there.

Any idea what I can still try? Maybe delete the atmosphere folder and put it there from scratch?

Atmosphere without EmuMMC is still working.

Thanks for any help!

Edit: To anyone reading this in the future. For mer personally the "unknown pgk1" error can be resolved by going into Hekate -> emuMMC -> migrate emuMMC. On the popup which comes up you can choose to "Fix RAW" which
Hi everyone,

I recently installed Kirby and the forgotten land through the DBI (MTP responder over USB). After installation my system crashed and now when I'm trying to boot into EmUMMC i get the error "Unknown pkg1 version. HOS version not supported! Or emuMMC corrupt!". I have to mention that I did not updated to OFW 14.0.0.

As of now I have updated Atmosphere to version 1.3.0 (pre-release), updated Hekate to version 5.7.2 and put on the latest sigpatches but still get the error. I also just now removed fusee_primary.bin in the bootloader folder and put fusee.bin there.

Any idea what I can still try? Maybe delete the atmosphere folder and put it there from scratch?

Atmosphere without EmuMMC is still working.

Thanks for any help!

Edit: To anyone reading this in the future. For mer personally the "unknown pgk1" error can be resolved by going into Hekate -> emuMMC -> migrate emuMMC. On the popup which comes up you can choose to "Fix RAW" which made me able to boot into Atmosphere/emuMMC again.

made me able to boot into Atmosphere/emuMMC again.
Bro i dont know why, but my option ''FIX RAW'' is untouchable, i cant choose this one, some one can help me
 
  • Like
Reactions: DarkReight

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    ZeroT21 @ ZeroT21: these are a nescessity cus all 'em places worn out