Hacking EmuMMC boots into RCM.

quincy uryuu

Active Member
OP
Newcomer
Joined
Jul 1, 2016
Messages
27
Trophies
0
Age
41
XP
136
Country
I couldn't find a guide on how to update EmuMMC, so I just tried to update it through Choidujour. When trying to update it that way, it enabled autoRCM on EmuMMC, so when I try to boot it, it shows Atmosphere's boot logos and sept, then goes into RCM. Is there any way for me to fix this, or do I just have to make a new EmuMMC?

Hekate says autoRCM is off, so I can't do anything there.
 

quincy uryuu

Active Member
OP
Newcomer
Joined
Jul 1, 2016
Messages
27
Trophies
0
Age
41
XP
136
Country
I've tried basically everything I could think of, rebooting with autoRCM on and off, even remaking the emuMMC with Hekate. The only thing I can think of now, is reformatting my SD card, which is something I'd rather not do.
Any help would be appreciated.
 
  • Like
Reactions: NoNAND

Rya102396

Active Member
Newcomer
Joined
Oct 28, 2015
Messages
38
Trophies
0
Age
25
XP
276
Country
United States
I couldn't find a guide on how to update EmuMMC, so I just tried to update it through Choidujour. When trying to update it that way, it enabled autoRCM on EmuMMC, so when I try to boot it, it shows Atmosphere's boot logos and sept, then goes into RCM. Is there any way for me to fix this, or do I just have to make a new EmuMMC?

Hekate says autoRCM is off, so I can't do anything there.
Sorry to revive a dead thread, but did you ever find a way to fix this? I'm having the same issue now.
 
  • Like
Reactions: NoNAND

NoNAND

Give me back my legions!
Member
Joined
Aug 22, 2015
Messages
2,280
Trophies
1
Location
Somewhere
XP
4,892
Country
Albania
Why not do a backup of your SD card, reformat it and start all over again.
If I may ask, on what firmware version was your emuNAND prior to the update? Did you install the exFAT patch as well?
 
  • Like
Reactions: Reynardine

quincy uryuu

Active Member
OP
Newcomer
Joined
Jul 1, 2016
Messages
27
Trophies
0
Age
41
XP
136
Country
Why not do a backup of your SD card, reformat it and start all over again.
If I may ask, on what firmware version was your emuNAND prior to the update? Did you install the exFAT patch as well?
I tried backing it up and formatting it. I tried just completely clean installs. It doesn't really matter much at this point, because Kosmos works for me. I just can't use shit like Incognito, because apparently Atmosphere blocks access to prodinfo or something like that, and I can't use ReiNX, because it just forces it to RCM. XD

This was a while back at this point, but I think it was on 8.0.1 and trying to update to 8.1.0.
 
  • Like
Reactions: NoNAND
General chit-chat
Help Users
  • No one is chatting at the moment.
    The Real Jdbye @ The Real Jdbye: oh, i don't agree with them