EMU will not load after trying to update Luma 8.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by hab, Jun 15, 2017.

  1. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    Help what happen?

    EMU will not load after trying to update Luma 8.0
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,888
    2,222
    Jan 11, 2016
    Japan
    日本
    Have you ticked autoboot emunand in Luma config?
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
  4. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    Thanks Lacius i will follow the instruction as in the link.
     
  5. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    Section II - Installing boot9strap

    Reboot holding (Start) during boot to launch the Luma3DS chainloader menu

    Launch SafeB9SInstaller by pressing (A)

    Wait for all safety checks to complete

    When prompted, input the key combo given to install boot9strap

    Once it has completed, press (A) to reboot your device.

    it will only boot to System 9.2.0-20U

    What am I doing wrong?
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
    Did you have B9S installed before this, or are you still on A9LH (or another entrypoint)?
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,591
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    Hold Select and tick Autoboot emuNAND in the config menu, then Start to restart.
     
    Lacius likes this.
  8. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    Yes try update luma with the updating app but faild
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
    Which part is it loading your sysNAND 9.2 unexpectedly? After the boot9strap installation completes, or when you try to reboot holding Start?
     
  10. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    this is what I see

    — Posts automatically merged - Please don't double post! —

    when you try to reboot holding Start?
     
  11. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
    Are you booting into sysNAND 9.2 when you try to boot SafeB9SInstaller, or are you booting into sysNAND 9.2 after you use SafeB9SInstaller to update B9S? Your post wasn't entirely clear.
     
    Quantumcat likes this.
  12. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    when you try to boot SafeB9SInstaller

    — Posts automatically merged - Please don't double post! —

    i an trying to update bs9
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
    If SafeB9SInstaller won't even boot, then it sounds like you don't have B9S installed at all. Have you installed B9S using SafeB9SInstaller before?
     
  14. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    yes

    — Posts automatically merged - Please don't double post! —

    this is what i see
     

    Attached Files:

    • 3ds.jpg
      3ds.jpg
      File size:
      935.8 KB
      Views:
      44
  15. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
    Did you put SafeB9SInstaller.firm into the payloads folder in the luma folder on your SD card? Are you holding Start and not Select?
     
  16. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    i am missing the SafeB9SInstaller.firm

    — Posts automatically merged - Please don't double post! —

    do i copy the new version?
     
  17. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
    If you cannot follow this guide properly, then you shouldn't be doing any of this, and you should stay on Luma3DS 7.1 indefinitely. If you don't follow instructions, you could accidentally brick your 3DS.
     
    Quantumcat likes this.
  18. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    i am follow this guide properly I hold start and power boot to 9.2
     
  19. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,581
    May 11, 2008
    United States
    If you're missing SafeB9SInstaller.firm on your SD card, then you didn't follow the guide properly.
     
    Quantumcat likes this.
  20. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    i have it in the folder still no luck

    — Posts automatically merged - Please don't double post! —

     

    Attached Files: