Elink

Discussion in 'GBA - Flashing Hardware and Software' started by Kreuh, Apr 25, 2009.

Apr 25, 2009

Elink by Kreuh at 11:10 AM (695 Views / 0 Likes) 1 replies

  1. Kreuh
    OP

    Newcomer Kreuh Newbie

    Joined:
    Apr 25, 2009
    Messages:
    1
    Country:
    France
    hello,

    I just buy an elink for my GBA, but cannot make it work :

    I installed the last version of the elink software, (v5.59)
    I run the software, then turn on the GBA with full battery, and with the elink inside, connected to the computer via usb.

    At this point the software should go into the USB online mode. But actually nothing happen...
    The menu is still displayed on the GBA screen, and on the computer, the burn button is not available.

    It''s like I didn't conneced them.

    I tried other usb ports of my computer, it makes no difference.
    I also tryed on a DS lite, it makes no difference.


    Has someone an idea on what happen ?



    Thx
     
  2. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,803
    Country:
    Antarctica
    charge it for 8 hours (it is a rechargable battery, no execeptions) without it being inside the DS. The buttons are greyed out because it can't connect to the cart.

    Drivers are for XP, DOESN'T WORK FOR Vista x64 (NO DAMN SUCH THING AS COMPATIBILITY MODE FOR DRIVERS, ONLY PROGRAMS). It MIGHT work for Vista x86. SEE my sig for more information on x64 and x86.

    Come back in 9 hours if you got XP or 2 minutes if you got Vista and tell me what else you might have done wrong.
     

Share This Page