EFA-Linker Simple won't charge--HELP!@

Discussion in 'GBA - Flashing Hardware and Software' started by m12, Jun 13, 2008.

Jun 13, 2008
  1. m12
    OP

    Newcomer m12 Member

    Joined:
    May 16, 2008
    Messages:
    40
    Country:
    United States
    I just got my EFA-Linker for DX today and when i plugged into my computer, the red light that's supposed to turn on when charging is off. When if first plugged it in, the window's driver could not find it. Please help!
     
  2. moozxy

    Member moozxy hamboning

    Joined:
    Jul 22, 2007
    Messages:
    1,466
    Country:
    United Kingdom
    Did you download the client? The drivers you need are included there.
    The clients available in the download section.
     
  3. m12
    OP

    Newcomer m12 Member

    Joined:
    May 16, 2008
    Messages:
    40
    Country:
    United States
    i downloaded the EFA-Linker Simple Client 1.0 and when i opened it up with winzip and clicked on "EFA_Client.exe" it fails to open because it says that it's missing "zlib.dll"
     
  4. moozxy

    Member moozxy hamboning

    Joined:
    Jul 22, 2007
    Messages:
    1,466
    Country:
    United Kingdom
  5. m12
    OP

    Newcomer m12 Member

    Joined:
    May 16, 2008
    Messages:
    40
    Country:
    United States
    Can you give me the download link to the drivers? I read the guide and don't see to know what exactly the driver is.

    EDIT: I think i found the driver. I'll post more problems when i encounter them in the installation process. Thank you for your help.
     
  6. m12
    OP

    Newcomer m12 Member

    Joined:
    May 16, 2008
    Messages:
    40
    Country:
    United States
    When i opend up the EFA client.exe to compile the games, it indicats that my 512 Mbit cart is 256 Mbit. Is this supposed to happen?
     
  7. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,803
    Country:
    Antarctica
    then you have a usb controller that can't detect it properly. either that or your not using the simple client but the one made for those with RTC.

    Drivers and software:
    http://gbatemp.net/index.php?download=2078


    were you not the one with the 98 system or something?


    I duplicated your problem. DON'T RUN THE PROGRAM FROM INSIDE A ZIP FILE.
     
  8. m12
    OP

    Newcomer m12 Member

    Joined:
    May 16, 2008
    Messages:
    40
    Country:
    United States
    Problem fixed! It works great. I already beat metal slug adv and ninja 5-o and still haven't run out of battery with this Cart yet. It lasts along time!
     

Share This Page