Eesh.. I think I may have messed up.

Discussion in 'Wii U - Hacking & Backup Loaders' started by FlippityFlip, Feb 10, 2016.

  1. FlippityFlip
    OP

    FlippityFlip Member

    Newcomer
    18
    1
    Feb 10, 2016
    United States
    I have had the Homebrew Channel for quite some time on my vWii. I installed some iOSes and cIOSes, and this is where my problem began. After I have done this, SSBB didn't work. I panicked. I completely reset my Wii U, and I can't update.

    Tl;dr I installed cIOSes, and iOSes. SSBB didn't work. I reset the thing. Wii U doesn't update and I don't have Homebrew to delete them.

    Can I fix this? Or is my Wii U resting in pepperonis?
     
  2. Zapa

    Zapa Newbie

    Newcomer
    5
    1
    Jan 18, 2016
    Canada
    I guessed you installed Wii IOSes and cIOSes instead of the ones for vWii? Some other people made the same mistake, you could look at their threads. If you don't have HBC, I'm not sure if you can do anything about it though...
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,761
    Mar 17, 2010
    Norway
    Alola
    Sounds like you installed Wii IOSes over the vWii IOSes. NEVER INSTALL IOS WADS if it doesn't specifically state they're for vWii, and never install over the existing IOSes unless absolutely necessary.
    Get a different game that has an exploit for it (Lego Batman, Lego Indy, some others) and see if you are able to launch homebrew through that.
     
  4. FlippityFlip
    OP

    FlippityFlip Member

    Newcomer
    18
    1
    Feb 10, 2016
    United States
    Thanks!