Eeps - channel remover 2.1 error!

Discussion in 'Wii - Hacking' started by linkycat, May 21, 2008.

May 21, 2008
  1. linkycat
    OP

    Newcomer linkycat Member

    Joined:
    Mar 12, 2006
    Messages:
    36
    Country:
    United States
    SOOO... for my first twilight hack run, I thought I'd give a try to the channel remover to get rid of my dup. channels from when I played Mario Kart PAL on my US Wii.

    I ran the correct data.bin save from the alpha3 twilight hack, and put in the US region "Wii Duplicated Channel Remover v2.1 by Waninkoko" and got the error in the image!

    I have a US 3.2U Wii, with Wiikey 1.9s. The Wii freezed on this page. I unplugged power, turned back on, and everything seems okay... I still have DUP channels. My settings work fine, so I'm not bricked... but I'm a bit worried that I did something super funky here!

    Any ideas?

    Image is located at:

    http://i198.photobucket.com/albums/aa90/ma...nd/IMG_4141.jpg
     
  2. Arakon

    Member Arakon GBAtemp Fan

    Joined:
    Apr 24, 2008
    Messages:
    308
    Country:
    Germany
    it couldn't read the elf file. either your sdcard is formatted wrong (has to be FAT), or the wii can't handle the card, or your didn't name it boot.elf.
     
  3. linkycat
    OP

    Newcomer linkycat Member

    Joined:
    Mar 12, 2006
    Messages:
    36
    Country:
    United States
    Well I guess I'll try to reformat the card and give it another go - Thanks for the info and I will post with my findings [​IMG]
     
  4. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
  5. linkycat
    OP

    Newcomer linkycat Member

    Joined:
    Mar 12, 2006
    Messages:
    36
    Country:
    United States
    Well I formatted my SD card using the tool provided, and I am still getting the error. It is a 32 MB SD card, I'm getting a new one to try again!
     
  6. porchemasi

    Member porchemasi GBAtemp Regular

    Joined:
    Jun 20, 2007
    Messages:
    172
    Location:
    CANADA
    Country:
    Canada
    Try a diff beta version of the TP hack, there is liek a and b !

    and make sure u renamed the Duplicate Channel Remove.elf to boot.elf!
     
  7. rednaxela

    Newcomer rednaxela Newbie

    Joined:
    Oct 15, 2007
    Messages:
    5
    Country:
    Philippines
    Try using a higher capacity sd card formatted in FAT16. Mine hanged too when I used a 16MB sd card but when I changed to 1GB everything went well.
     
  8. linkycat
    OP

    Newcomer linkycat Member

    Joined:
    Mar 12, 2006
    Messages:
    36
    Country:
    United States
    I switched to a 2 gig SD card and everything worked fine... so now I have to get another SD card so I have one for my Wii and camera! Thanks everyone for the help - I winded up using a larger format card, with Twilight version Alpha 3 a and 2.1 channel remover!
     

Share This Page