Edit: It is safe to update to 6.2 using atmosphere

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Kubas_inko, Nov 20, 2018.

  1. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    Actually the Switch’s security is almost 100% flawless. If we didn’t have the RCM exploit the Switch wouldn’t have CFW right now, and that exploit isn’t even Nintendo’s fault, it’s nvidia’s...
     
  2. tnnuy

    tnnuy Member

    Newcomer
    1
    Nov 20, 2018
    Portugal
    I do not think we'll have it too soon 6.2 :unsure:
     
  3. segway

    segway Newbie

    Newcomer
    2
    May 14, 2016
    United States
    i'm on 6.1 now. Can I install emunand and update emunand to 6.2 to run Horizon turbo? It's asking for a system update.
    thank you!
     
  4. Manurocker95

    Manurocker95 Game Developer & Pokémon Master

    Member
    5
    May 29, 2016
    Spain
    Madrid
    Atmosphere is fully working on 6.2 so everybody (banned) can just update :D
     
  5. smf

    smf GBAtemp Addict

    Member
    8
    Feb 23, 2009
    I think I'll wait until the firmware gets spread (it's not where I normally would find it...) and also until I'm sure I don't need smhax, now they've disabled it.
     
  6. MRJPGames

    MRJPGames Pretty great guy

    Member
    7
    Aug 17, 2013
    Netherlands
    The Netherlands
    I just got my switch and it is on 6.1.0, And I would like to use SDXC but it needs an update for that... I found one way to get it without updating but it seems quite complicated, with CFW working on 6.2.0 now what are the reasons to not update?

    EDIT: I said my firmware was 6.2.0 by accident it is actually 6.1.0 otherwise installing just the exFAT update would not change anything homebrew wise
     
    Last edited by MRJPGames, Nov 30, 2018
  7. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    Why would you need smhax though? And if you do need it I think there’s a way to enable it :P
     
  8. smf

    smf GBAtemp Addict

    Member
    8
    Feb 23, 2009
    I actually have no idea why I would need it, I saw they disabled it and that you can enable it & I assumed that they would only have left it enabled so long if it was any use.

    I think you have to rebuild atmosphere yourself to enable it and I haven't bothered going through that before.
     
  9. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    They disabled it because it causes issues, and isn't needed for anything.
     
    Last edited by ZachyCatGames, Nov 30, 2018
  10. smf

    smf GBAtemp Addict

    Member
    8
    Feb 23, 2009
    So why was it even there?
     
  11. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    I have no idea. Maybe it was so that old smhax stuff could be used on newer firmwares back when CFW was new and there weren't many homebrew apps ¯\_(ツ)_/¯
     
  12. ejaywillie

    ejaywillie Newbie

    Newcomer
    1
    Jan 24, 2015
    United States
    Accidently updated and I can confirm cfw does not load.
     
  13. Devilouned

    Devilouned Newbie

    Newcomer
    1
    Dec 2, 2018
    France
    Did u try the new atmosphere cfw with 6.2 support ?
     
  14. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    Update to the new version of Atmosphere
     
    ejaywillie likes this.
  15. Asakura_Hao

    Asakura_Hao Member

    Newcomer
    2
    Nov 15, 2016
    United States
    So if they want to play online, they have to update to 6.2.0, yes? Does this risk the console being banned if they played the game before release? There's have to be remnant data on the console of someone playing it prior or not? Would a simple saved data delete along with the menu icon be enough to safely update to 6.2.0 and not get banned?
     
  16. Shadow147

    Shadow147 Member

    Newcomer
    1
    Oct 1, 2018
    China

    ^^^ I would also very much like to hear what the reasons are not to update to 6.2.0 if you're already using atmosphere anyway.

    I say this because my situation isn't entirely dissimilar:

    Basically my main problem is that I have my first switch, which is a patched and un-hackable system (on FW 6.2.0) -- I did a lot of gaming on this and have save files I would very, very much like to keep.

    Then I recently acquired a moddable switch (on FW 4.1.0), and I would like to get said old saves onto it, however it seems like the only way to do this is with the official Nintendo user and save file transfer, which requires a system update.

    I feel like time is running out until they release a new update, after which updating my hackable system via wifi will take me to 6.2.1 or whatever, so I would like to know asap:

    Is there any other way to transfer saves from a patched console, and if not-
    Is there any real reason not to update to 6.2.0 and use atmosphere?
     
    Last edited by Shadow147, Dec 3, 2018
  17. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    Just update the hackable system to 6.2.0 with choidujourNX :P
    Edit: updating with choidujournx will allow you to downgrade in the future if you wanted to (just make sure to keep autorcm enabled)
     
    Last edited by ZachyCatGames, Dec 3, 2018
  18. Agret

    Agret Newbie

    Newcomer
    1
    May 2, 2010
    I had to update so I could transfer my Warframe pc account to switch. They only give you a small window to do it in. Update from version 3.0.1 took only a few minutes, great speed in switch updates compared to PS4/xb1 slow updates. Have read that the keys used in the latest firmware have been cracked already so no big deal if you have to wait a few weeks for the new CFW update.
     
    Last edited by Agret, Dec 3, 2018
  19. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    You just lost a "theoretical untethered coldboot exploit" :P

    Edit: Also CFW is fully usable on 6.2.0 already
     
    Last edited by ZachyCatGames, Dec 3, 2018
  20. Agret

    Agret Newbie

    Newcomer
    1
    May 2, 2010
    Yeah theoretical but who can be bothered waiting for that haha, might never come. Better to just use the modchip method.

    Can you link me the method for 6.2.0?
     
    Last edited by Agret, Dec 4, 2018
Loading...