Edit: It is safe to update to 6.2 using atmosphere

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Kubas_inko, Nov 20, 2018.

  1. Kubas_inko
    OP

    Kubas_inko "Something funny goes here."

    Member
    12
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Let me be the first one who starts the "is it safe to update" threads by saying, that it's not safe right now.
    As we all know (or should know) 6.2.0 update just got released and it changes how the keys are generated. What does this mean for the end-user? That no CFW currently works on 6.2.0.
    CzwL0o9_d.

    6.2.0 confusion explained,

    Atmosphere now supports 6.2.0.
    Hekate now supports 6.2.0
     
    Last edited by Kubas_inko, Dec 6, 2018
  2. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    Thanks for the heads up!
    I really don't get why some people just wanna rush to update though.
     
    scroeffie likes this.
  3. radicalwookie

    radicalwookie GBAtemp Fan

    Member
    4
    Sep 15, 2018
    United States
    And Warframe released today T.T
     
    MythicalData and Raymond7 like this.
  4. NoSoul81

    NoSoul81 GBAtemp Maniac

    Member
    5
    May 30, 2016
    United States
    So Smash Bros is out I'm guessing. At least for awhile.
     
    Last edited by NoSoul81, Nov 20, 2018
  5. ravihpa

    ravihpa GBAtemp Advanced Fan

    Member
    6
    Apr 11, 2007
    India
    It would be very interesting to read what changes they've made.
     
  6. Cava
    This message by Cava has been removed from public view by Quantumcat, Nov 20, 2018, Reason: Empty.
    Nov 20, 2018
  7. Kubas_inko
    OP

    Kubas_inko "Something funny goes here."

    Member
    12
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    It changes how keys are generated. Once it is documented, you can find everything on switchbrew.
     
    bbybunny and ravihpa like this.
  8. Raymond7

    Raymond7 Advanced Member

    Newcomer
    3
    Aug 22, 2014
    Netherlands
    I KNOW RIGHT T__T. I was waiting for this game to hit the switch, and now this stoopid 6.2.0 update...
     
  9. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    Does this imply the game will not work on version 6.0.1 or 6.1?
     
  10. Localhorst86

    Localhorst86 GBAtemp Addict

    Member
    9
    Jul 17, 2014
    Germany
    Nintendo works for my dad
    I do believe it's an online game and in order to connect online you'll most likely need to be on the latest FW.
     
  11. Reploid

    Reploid GBAtemp Maniac

    Member
    8
    Jan 20, 2010
    Serbia, Republic of
    aaaaaah! we all gonna die!
     
  12. TunaKetchup

    TunaKetchup GBAtemp Fan

    Member
    5
    Mar 20, 2018
    Vietnam
    Possibly

    The new Diablo 3 update requires 6.1 so it wouldn't be a surprise if Warframe requires it
     
  13. Localhorst86

    Localhorst86 GBAtemp Addict

    Member
    9
    Jul 17, 2014
    Germany
    Nintendo works for my dad
    like this post to instantly die.
     
  14. fvig2001

    fvig2001 GBAtemp Regular

    Member
    5
    Aug 21, 2006
    I just hope Smash isn't broken without any updates
     
  15. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    Oh! One needs to be careful with game updates now right?
    Since Devmenu isn't working on ver 6, once you install an update that requires fw 6.2 you'll be SOL.
     
  16. Fracta7

    Fracta7 Advanced Member

    Newcomer
    2
    Mar 26, 2017
    United States
    Pennsylvania
    Who says Devmenu isn't working on 6+? ;)
     
    fixingmytoys likes this.
  17. Muskusrat

    Muskusrat GBAtemp Regular

    Member
    4
    Jul 31, 2003
    Netherlands
    Thank god I updated to 6.1 a few days ago, which works fine with SX OS. Now we just do the waiting game for all the smart developers to solve the new protection.
     
  18. xXDungeon_CrawlerXx

    xXDungeon_CrawlerXx GBAtemp Advanced Maniac

    Member
    9
    Jul 29, 2015
    Liverpool
    Works for me, tho.
    After a few nso-edits
     
    fixingmytoys and Fracta7 like this.
  19. Zumoly
    This message by Zumoly has been removed from public view by linuxares, Nov 20, 2018, Reason: No asking for warez.
    Nov 20, 2018
  20. xXDungeon_CrawlerXx

    xXDungeon_CrawlerXx GBAtemp Advanced Maniac

    Member
    9
    Jul 29, 2015
    Liverpool
    ofc not. I won't leak unreleased stuff
     
    Last edited by linuxares, Nov 20, 2018
    fixingmytoys and Fracta7 like this.
  21. urherenow
    This message by urherenow has been removed from public view by linuxares, Nov 20, 2018, Reason: reply to deleted post.
    Nov 20, 2018
  22. Nevercholt

    Nevercholt GBAtemp Regular

    Member
    3
    Jun 30, 2018
    Netherlands
    This may be a stupid question but I'm interested regardless:

    With the new EmuNAND option in SX OS, can't we update our internal storage to be on the latest FW (6.2.0) and keep the EmuNAND firmware on 6.1 with SX OS installed?
     
  23. garyopa

    garyopa Admin @ MaxConsole

    Member
    16
    Apr 25, 2009
    Canada
    Tropical Island
    Would not risk it. as v6.2.0 burns 'fuses' -- You could try updating via ChoiDujourNX and to protect your fuses, but still nintendo has put in checks so you will be stuck at logo.

    Just wait a bit for more info to be released, trust me its all hands on deck now, to find a solution. -- So don't worry, be happy, and hold your horses, and stay on v6.1.0
     
    digipimp75, nWo, JoeBloggs777 and 4 others like this.
  24. lolboy
    This message by lolboy has been removed from public view by linuxares, Nov 20, 2018, Reason: Can you guys keep this TX is the best or TX is the worst somewhere else?.
    Nov 20, 2018
  25. tpax
    This message by tpax has been removed from public view by linuxares, Nov 20, 2018, Reason: Can you guys keep this TX is the best or TX is the worst somewhere else?.
    Nov 20, 2018
  26. Localhorst86
    This message by Localhorst86 has been removed from public view by linuxares, Nov 20, 2018, Reason: Can you guys keep this TX is the best or TX is the worst somewhere else?.
    Nov 20, 2018
Loading...