EA Sport Active 2, what FW version is required?

Discussion in 'Wii - Console and Game Discussions' started by MrMrMr, Feb 19, 2011.

  1. MrMrMr
    OP

    MrMrMr Member

    Newcomer
    29
    0
    Apr 26, 2010
    United States
    Hi I'm thinking of getting EA Sports Active 2 for the Wii. However I have it to allow backups to play. I use WiiFlow and all works fine with a USB disk, its on firmware v4.1E.

    I dont know much about this sort of stuff, but will EA Sports Active require a newer Firmware to the one I have (I notice now its up to v4.3). So will the game play fine (it has accessories etc to play with it so need fully boxed version) on my Wii FW version please? (I also have a PS3, should I buy this version if anyone can comment on what version is best?)

    cheers
     
  2. zuron7

    zuron7 RBYG

    Member
    1,369
    3
    Apr 6, 2009
    India
    GPS not available in this area
    Since your Wii is hacked I recommend installing Priiloader and using the hacks to block disc updates so that you can play any game irrespective of the firmware on the disc.

    http://code.google.com/p/priiloader/
     
  3. MrMrMr
    OP

    MrMrMr Member

    Newcomer
    29
    0
    Apr 26, 2010
    United States
    thanks for the reply. I dont have the Wii connected to the internet, but have they started to put the Wii updates onto game disks now? If so will the game still play though without getting the Wii update?
     
  4. Crimsonclaw111

    Crimsonclaw111 GBAtemp Fan

    Member
    387
    57
    Apr 7, 2010
    United States
    FW updates have been on retail wii games for ages now. Priiloader has support for blocking both online and disc updates; it'll protect you from each one and the games will run just fine.