1. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    Not sure on reF00d an nonpdrm ver

    Repatch I tried ver 1 to 2.68
     
  2. GrapheneCt

    OP GrapheneCt Member
    Newcomer

    Joined:
    Jun 20, 2019
    Messages:
    41
    Country:
    Russia
    Try v2.71 of repatch. And can you also provide a screenshot of your config.txt.
     
  3. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    Just downloaded it, it's named repatch _4,should I rename it to repatch?

    Forgot to mention am on SD2vita, does it matter?
    Also ver spoofing does it handle/affect the Vita's data?
     
  4. GrapheneCt

    OP GrapheneCt Member
    Newcomer

    Joined:
    Jun 20, 2019
    Messages:
    41
    Country:
    Russia
    Yes, just rename it to repatch. Spoofing might affect this app, make sure you have it set up to spoof 3.73. As for SD2Vita, no, it shoudn't affect anything.
     
  5. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    Did try repatch 2.71, still not luck
     
  6. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    My config file
     

    Attached Files:

  7. GrapheneCt

    OP GrapheneCt Member
    Newcomer

    Joined:
    Jun 20, 2019
    Messages:
    41
    Country:
    Russia
    Ok, first of all, I know it may sound stupid, but are you sure you're on 3.65 and not 3.60?

    And this config.txt needs some serious cleaning. You have multiple (and probably conflicting) storage plugins loaded at the same time. Also, remove henkaku.skprx from there, it is loaded directly in boot_config.txt.
     
  8. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    So it was false information ,am actually on enso 3,60

    Sorry fo that
     
  9. GrapheneCt

    OP GrapheneCt Member
    Newcomer

    Joined:
    Jun 20, 2019
    Messages:
    41
    Country:
    Russia
    Well, problem is solved then. There is no way to use this app with decrypted assets (repatch) on 3.60. I should probably add this to first post...
     
  10. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    "Decrypted assets" you mean to say the patch as well on 3.60 won't run?
     
  11. GrapheneCt

    OP GrapheneCt Member
    Newcomer

    Joined:
    Jun 20, 2019
    Messages:
    41
    Country:
    Russia
    Yes. It's impossible to run Reader normally on 3.60.
     
  12. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    Ok, thanks

    For some reasons in my head am on 3,65.
    I'll try and update.

    U good, how did u c my system , while I have it in my palms
     
  13. Joykey

    Joykey Member
    Newcomer

    Joined:
    Nov 6, 2019
    Messages:
    12
    Country:
    South Africa
    Managed to update to 3.65

    The program is running, beautiful and better.
    Thank you for the guide and the English translation, everything makes sense....lo
    I get a library feeling/mood every time I open it

    If there was a way one can support the app/development, since it's JP based
     
  14. Superman321

    Superman321 Advanced Member
    Newcomer

    Joined:
    May 26, 2018
    Messages:
    78
    Country:
    Germany
    I was so happy until i saw it requires 3.65. (Im on 3.60)
    Edit: Wait, doesn't the normal patch folder in 3.60 accept decrypted assets?
     
    Last edited: Nov 25, 2019
  15. MatNyaga

    MatNyaga Member
    Newcomer

    Joined:
    Nov 25, 2019
    Messages:
    17
    Country:
    Kenya
    Is there any particular reason it doesn't run on 3.60 and can this be fixed in some way?
     
    Last edited: Nov 25, 2019
  16. GrapheneCt

    OP GrapheneCt Member
    Newcomer

    Joined:
    Jun 20, 2019
    Messages:
    41
    Country:
    Russia
    Normally repatch can work with decrypted assets on 3.60. However, Reader seems to be an exception. Sony has coded it in a way that prevents some Vita plugins to work with it as expected. Since latest patch of the app requires 3.65 and reF00d seems to be one of those plugins that are affected by the specifics of this app, there is no way to run it on 3.60.
     
  17. MatNyaga

    MatNyaga Member
    Newcomer

    Joined:
    Nov 25, 2019
    Messages:
    17
    Country:
    Kenya
    @GrapheneCt Is there anything, in particular, the latest patch adds or changes? I ask because I have been using this app (untranslated) and have been going through the long method of adding books i.e adding the book manually into the database file. I just made sure not to update. It's very inconvenient and the method posted seems to be much better. Can the translation patch be used on ver 1.0?
     
    Last edited: Nov 26, 2019
  18. chronoss

    chronoss GBAtemp Addict
    Member

    Joined:
    May 26, 2015
    Messages:
    2,138
    Country:
    Congo, Republic of the
    Anyone know where to dll ebook ?
     
  19. GrapheneCt

    OP GrapheneCt Member
    Newcomer

    Joined:
    Jun 20, 2019
    Messages:
    41
    Country:
    Russia
    No, translation will not work on previous versions of the app. Also, I'm pretty sure this method of adding books will not work on 3.60 too, since it involves using repatch and decrypted content in reAddcont.
     
    Last edited: Nov 26, 2019
  20. chronoss

    chronoss GBAtemp Addict
    Member

    Joined:
    May 26, 2015
    Messages:
    2,138
    Country:
    Congo, Republic of the
    @GrapheneCt :(
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [PCSC80012], translation, English