DVDX wii error -1030002011 .... cant install dvdx !!!

Discussion in 'Wii - Hacking' started by tedster912, May 11, 2009.

  1. tedster912
    OP

    Member tedster912 GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    does anyone know what that error means and how to fix it....i really need help
     
  2. Meannekes

    Member Meannekes GBAtemp Regular

    Joined:
    Apr 12, 2009
    Messages:
    231
    Country:
    Germany
    wii fw?

    dvdx version?
     
  3. tedster912
    OP

    Member tedster912 GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    it happens when i try to download dvd stub ticket.... oh and im fw 4.00 and the version of dvdx is 3.4 ....is that the answer right there?? is there a dvdx 4.0? or something. im confused

    Posts merged

    it happens when i try to download dvd stub ticket.... oh and im fw 4.00 and the version of dvdx is 3.4 ....is that the answer right there?? is there a dvdx 4.0? or something. im confused
     
  4. Meannekes

    Member Meannekes GBAtemp Regular

    Joined:
    Apr 12, 2009
    Messages:
    231
    Country:
    Germany
    you need to downgrade to 3.4 install dvdx 3.4 than update back to 4.0



    Posts merged

    no dvdx4.0 available
     
  5. tedster912
    OP

    Member tedster912 GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    are you sure about all that??? that seems a lot of work, i dont know what to do
     
  6. Meannekes

    Member Meannekes GBAtemp Regular

    Joined:
    Apr 12, 2009
    Messages:
    231
    Country:
    Germany
    Firmware downgrader1.11-->3.4-->dvdx3.4 installer--> waninkokos updater-->4.0-->ios60patch(to start your wad´s from sd if you want)

    10 minutes of work

    or downgrade to 3.2 and install dvdx3.2 if you want [​IMG]
     

Share This Page