1. MissingNo._

    OP MissingNo._ GBAtemp Advanced Fan
    Member

    Joined:
    Apr 12, 2009
    Messages:
    756
    Country:
    United States
    (Typing on DSi)

    Everytime I try to install DVDx on my 3.3U Wii it gets to errors when it tries to install. I don't know how to tell the difference between 3.3 or 3.4, or even if I'm using the right version. Can someone provide a link to the 3.3 DVDx?
     
  2. Link5084

    Link5084 Sword & Shield at your service
    Member

    Joined:
    Aug 6, 2008
    Messages:
    1,367
    Country:
    United States
  3. MissingNo._

    OP MissingNo._ GBAtemp Advanced Fan
    Member

    Joined:
    Apr 12, 2009
    Messages:
    756
    Country:
    United States
    (Typing on DSi)

    I dont have a modchip. You really never should install those on a system that gets online updates. It might turn out not to work after updates.

    Anyways, that link is the same as the one below it. Doesn't work because both are 3.4, I think. Could I get a different link?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Install, Error,