DVD drive won't recognize my blank DVD-R

Discussion in 'Wii - Hacking' started by roboz, Apr 13, 2008.

Apr 13, 2008
  1. roboz

    Member roboz GBAtemp Regular

    Jun 21, 2007
    Japan(I wish)
    United States
    Unfortunately my TDK DVD+R had run out, which were working about 90% of the time for my wii. So I went to Best Buy to get the 100-pack Verbatim DVD-R since almost everyone says that they are great. I put one in my dvd drive and went to ImgBurn to try and burn it. On the bottom of the window where it shows the status of the dvd drive it said "Device Not Ready (Logical Unit not ready, Cause not reportable)". I tried 5 more and they all gave me the exact same error. I then tried using Nero but it couldn't burn anything also. Tried some leftover TDKs that I still had and some DVD movies and they were all recognized by ImgBurn. So I tried multiple solutions but nothing worked. I opened the drive up and cleaned the lens, updated to the newest firmware, and pulled the plug out for a few minutes and nothing worked. If it makes any difference the drive is a LG external super multi drive and model number is GSA-E10l. It's only about 4 months old and I really dont feel like making another trip to the store to buy more DVD's or a new drive so any solutions are welcome

Share This Page