DVD drive spinning in "standby"?

Discussion in 'Wii - Hacking' started by sfjuocekr, Jun 23, 2009.

  1. sfjuocekr
    OP

    sfjuocekr Advanced Member

    Newcomer
    64
    0
    Jun 23, 2009
    Netherlands
    Huh, just noticed when I put my Wii to standby (yellow light) the drive still spins ... if there is a disk in.


    Anyone else happen to have this? Knows of a fix?


    Usualy I dont have DVD's in there, but this is pretty annoying.
     
  2. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    its a bug in preloader.

    Just turn on "ignore standby settings" in preloaders settings menu.
     
  3. IOwnAndPwnU

    IOwnAndPwnU GBAtemp Maniac

    Member
    1,123
    0
    Jul 31, 2008
    Canada
    I don't know if this is the same thing as he asked but, we'll see. I also have Preloader v.29 and when a disc is in the drive, and my Wii is turned off, it's making noises (like it's running) and it begins heating up. As a result, I unplugged my Wii so nothing heats up.

    I'm not sure if the problem is because of Wii Connect 24 or the bug in Preloader, like you said.
    Advice?
     
  4. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Off as in "red light off".
     
  5. vergilite

    vergilite GBATemps Regular Clown

    Member
    737
    0
    Apr 14, 2009
    Liv-Liv-Liverpool YEAH!
    lol the wii still wants to play with itself when your gone [​IMG]
     
  6. IOwnAndPwnU

    IOwnAndPwnU GBAtemp Maniac

    Member
    1,123
    0
    Jul 31, 2008
    Canada
    Yes, with the power plug still in.
     
  7. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    and wii connect 24 is off? (If its turned on, the light will be yellow in standby mode)
     
  8. IOwnAndPwnU

    IOwnAndPwnU GBAtemp Maniac

    Member
    1,123
    0
    Jul 31, 2008
    Canada
    Hmm...I just checked:
    Wii Connect 24 - On
    Standby Mode (or something in settings) - ON

    And I'm pretty sure the light was yellow.

    Although, I just changed one of Preloader's settings. I enabled something ignore standby mode. And, now there is no noise/heating. I guess problem solved. For now anyways. [​IMG]
    Thanks
     
  9. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    yeah, like I said, its a bug in preloader.

    anyway, glad I could help.
     
  10. sfjuocekr
    OP

    sfjuocekr Advanced Member

    Newcomer
    64
    0
    Jun 23, 2009
    Netherlands
    Ignore standby settings turns off your Wii completely ... "red light".


    But lets wait until the bug is fixed [​IMG]
     
  11. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    um, yeah, that's kinda why I said to do that...so the disc wouldn't spin due to the bug in preloader.

    Why bump this topic just to say that?
     
  12. sfjuocekr
    OP

    sfjuocekr Advanced Member

    Newcomer
    64
    0
    Jun 23, 2009
    Netherlands
    Aint I allowed to post my comment? :s

    But thanks anyway.