DVD backups after safe 4.2 upgrade

Discussion in 'Wii - Hacking' started by ashujaku, Jan 4, 2010.

Jan 4, 2010
  1. ashujaku
    OP

    Newcomer ashujaku Newbie

    Joined:
    Dec 29, 2009
    Messages:
    7
    Country:
    United States
    After sucessfull 4.2 upgrade, i notice that many of my (possibly wiiscrubbed) backups don't work. I tried to convert from cios to ISO and than burn do DVD. Regardless of the Verbatim quality they don't work. The only backup that worked for me was WI FIT which i have made from original.

    Is this something related to 4.2 upgrade . I did "pimp my WII 1.32" and it "FIXed all the issues it found.

    By the way i forgot to tell you , I have wasabi v3 which i upgraded (withe the latest 3.0 DVD) just before SAFE 4.2 upgrade of system menu.

    Anybody to point what may have happened?
     
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Frankly I wouldn't be surprised that the scrubbed discs fail. just use originals. Why do people insist on modifying disc images........ just patch the system menu to block the update checks.
     
  3. ashujaku
    OP

    Newcomer ashujaku Newbie

    Joined:
    Dec 29, 2009
    Messages:
    7
    Country:
    United States
    Frankly , i didn't use wii a long time, and now i saw that many new things happened on wii scene. I don't care much that DVDs don't work , since i use USB LOADERS. This is question of curiosity . I am really curios to know the facts about it.

    I am very curious why many DVD backups don't work , any help or explanation?
     

Share This Page