Dusty R4.

Discussion in 'R4 DS' started by Man18, Nov 17, 2007.

  1. Man18
    OP

    Man18 GBAtemp Maniac

    Member
    1,006
    11
    Nov 6, 2007
    United States
    Florida
    My R4 has been getting dusty I guess. It wont boot unless I blow onto the cart/inside the DS. Any suggestions?
     
  2. jtroye32

    jtroye32 GBAtemp Fan

    Member
    420
    0
    Nov 8, 2006
    United States
    Michigan
    it's probably not a dust issue. make sure the r4 casing is tight and flush by squeezing around the edges
     
  3. jdee

    jdee Newbie

    Newcomer
    7
    0
    Oct 6, 2004
    I get the same problem sometimes.. even in the midst of playing.. taking it out and blowing does help.. or could it be an issue with my R4?
     
  4. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    5
    Oct 15, 2006
    United States
    Portland, OR
    I have that problem with my M3 Simply occasionally. I find that inserting and removing the cart about ten times usually fixes it for a few months.
     
  5. Man18
    OP

    Man18 GBAtemp Maniac

    Member
    1,006
    11
    Nov 6, 2007
    United States
    Florida
    Im going to pick up one of the new R4DS carts soon anyway so I may just sell my old R4DS and buy a few 1gb MSD cards.

    Today it said it didnt recognize the card all together.
     
  6. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    Like, didn't read it? Does it even boot?
     
  7. macherie

    macherie Advanced Member

    Newcomer
    68
    0
    Oct 6, 2007
    How long have you had this R4 for? Is it a first version or second? (With or without spring) ?
     
  8. Man18
    OP

    Man18 GBAtemp Maniac

    Member
    1,006
    11
    Nov 6, 2007
    United States
    Florida
    Ive had it for a few months now (first version). This is the first time it has given me any troubles. It doesnt want to boot sometimes which I assumed was dust because when I cleaned the pins it went back to normal. But yesterday it said it couldnt read/find the TF/SD card.
     
  9. icepick

    icepick Member

    Newcomer
    10
    0
    Jan 11, 2006
    Mine was 'dirty contacts' ...I use an 'old' re-chargeable toothbrush (rotory type)... Giving the R4 contacts a good clean ...has solved the problem for me !
     
  10. sciencefair

    sciencefair Member

    Newcomer
    39
    0
    Feb 4, 2007
    United States
    what exactly did you do to clean it? just brush a clean toothbrush on the contacts?
     
  11. zeppo

    zeppo change my avatar!

    Member
    982
    0
    Jul 30, 2007
    United States
    or you can use a fine cloth...

    using a tooth brush... xD