Dump to CIA Corrupt Files also XORPAD generation

Discussion in '3DS - Flashcards & Custom Firmwares' started by ikithme, Nov 2, 2016.

  1. ikithme
    OP

    ikithme Advanced Member

    Newcomer
    60
    9
    Mar 28, 2015
    United States
    I've come to the conclusion that Dump to CIA is not dependable at all via Hourglass or Decrypt9WIP, I've tried dumping all of my games and one installs properly (Ocarina of time 3d) however anything else (For example Fire Emblem Awakening or Majoras Mask 3D) I've tried to install via BBM and/or FBI, both come back with an "Invalid argument error" (for FBI) or a "cannot install error" with BBM. I've also tried redumping the carts mentioned to cia erring on the side of "well something could have happened" but every redump yields the same result in both installers.

    I'm not sure if this is a known issue but when I googled I couldn't find any instances of this happening to anyone else.

    From this I thought I'd go the old fashioned route as I've used it before with great success, however when using decrypt9wip to generate my xorpads I get no xorpads, I get a file called "s" thats about 1gb, I googled around for this issue, someone has had it however there was no solve posted (it was on this forum) and one of the people replying said to just use dump to cia.

    Anyone have any suggestions on what I need to do to fix either of these issues?

    Edit: Added that I have redumped the cartridges with no change in outcome.

    Edit2: I'll grab the exact error code from FBI tonight, at work at the moment but wanted to throw this up to see if I could get any answers.
     
    Last edited by ikithme, Nov 2, 2016