DSTwo update 1.16 (Works on 3DS 4.2.0-9)

Discussion in 'Supercard' started by Ammako, Jun 28, 2012.

  1. Ammako
    OP

    Ammako GBAtemp Guru

    Member
    6,400
    3,530
    Dec 22, 2009
    Canada
    SuperCard Team has updated the firmware of the DSTwo to Beta 1.16, which works on 3DS 4.2.0-9.

    Download here

    (As a side note, look at the bottom of this page :))
     
    1 person likes this.
  2. thaddius

    thaddius Charmander is not pleased.

    Member
    1,330
    264
    May 5, 2008
    Canada
    It's also been uploaded to filetrip.
     
  3. Montreuxs

    Montreuxs Newbie

    Newcomer
    2
    0
    Jun 28, 2012
    United States
    I recently purchased a Supercard DSTWO with the most recent update (besides this one) I believe it is 1.15. I've been trying to figure out if I can safetly update my Supercard to 1.16 using my 3ds or if I still need to use an older DS to do this. I am new to this site and I didn't feel this was important enough to start my own topic on this. Any help/insight onto my problem would be greatly appreciated.
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You only need an older DS if your flash cart won't run in the first place due to being blocked.

    So always update the flash cart before the DSi/3DS and you'll be fine.
     
  5. Montreuxs

    Montreuxs Newbie

    Newcomer
    2
    0
    Jun 28, 2012
    United States
    Gotcha, I've been trying to find a simple answer to this question for two days now. Thank you very much
     
  6. pokefloote

    pokefloote GBAtemp Addict

    Member
    2,670
    1,066
    Mar 20, 2009
    United States
    Is it possible to use the update using iMenu? I placed it in the root of the SD card, and it acted like it was about to do something, but then just went to the normal iMenu screen. The update file is still there on the card.
    Nevermind, I just went back to the default boring menu...
     
  7. KylerHardy

    KylerHardy Newbie

    Newcomer
    1
    0
    Jun 29, 2012
    Hi, I have a flashcart and I was about to update my 3ds but I read the Inportant:about system updates and it read this

    IMPORTANT: After the Nintendo 3DS system is updated, any existing or future unauthorized technical modification of the hardware or software of your Nintendo 3DS system, or the use of an unauthorized device in connection with your system, may render the system permanently unplayable. Content deriving from the unauthorized modification of the hardware or software of your Nintendo 3DS system may be removed. Failure to accept the update may render games unplayable.

    I was wondering, if the use of my flash cart will brick my 3ds?
     
  8. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    http://gbatemp.net/topic/284730-3ds-bricking-rumor/
     
    1 person likes this.
  9. junn

    junn .

    Member
    383
    32
    Sep 12, 2009
    United States
    Tokyo
    strange, DS2 fw 1.16 doesn't work on my DSi XL fw 1.4.4U,
    the usual "an error has occured.." message.
    but runs fine on my 3DS fw 4.2.0-9U and DSi fw 1.4.1U.
     
  10. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    Update to the latest EOS (not the firmware).
     
  11. junn

    junn .

    Member
    383
    32
    Sep 12, 2009
    United States
    Tokyo
    hey, you're right and i thought i was on the latest EOS when i checked >Start>Help>DSTWOMENU 1.11.
    thanks.
     
  12. CDD The Gameskin

    CDD The Gameskin Newbie

    Newcomer
    6
    1
    Jul 7, 2012
    Italy
    Pescara, Abruzzo, Italy.
    Hi, I'm new. I bought last week a DSTwo flashcart for my 3DS, I updated it to the last firmware (1.16) and it worked. But yesterday, I connected to the Nintendo e-Shop and updated it. When I tried to use my DSTwo cart on my 3DS after the update, it didn't works. Why? Can you help me?

    Thanks for the help, and sorry if I did some grammatical mistake but I'm Italian and I'm 15. LoL.
     
  13. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    Probably a contact problem, try taking it out and pushing it back in firmer (both the MicroSD card and the DSTWO).
     
  14. CDD The Gameskin

    CDD The Gameskin Newbie

    Newcomer
    6
    1
    Jul 7, 2012
    Italy
    Pescara, Abruzzo, Italy.
    I tried everithing before writing this post XD Now I'm trying to delete the EOS and put it back, but I don't think that the problem is this.

    EDIT: I solved the prob XD It was a problem with DSTwo website:

     
    1 person likes this.
  15. KegRaider

    KegRaider Newbie

    Newcomer
    9
    1
    Oct 26, 2010
    Works perfectly on my DSi XL and DSi.
    I haven't flashed the 3DS as that is my daughters, and I only have an Acecard2i in it ;)

    http://down.supercar...e_v1.16_eng.zip

    Hehe, the 1.15 will never work with the latest 3DS update (4.2). They have the website all wrong with their instructions. It's obvioulsy a copy and paste job from last time.
    Download the 1.16 and extract to the root of your SD card. Pop that into a DSLite or DSi, and let it update itself. Voila! After finished it will work in your 3DS.