DSTwo support for 3DS v7.1.3-14u?

Discussion in 'Supercard' started by PirateHD, Dec 23, 2013.

  1. PirateHD
    OP

    PirateHD Member

    Newcomer
    18
    0
    May 30, 2013
    United States
    I recently purchased the 3DS Zelda LE and it's currently on version 7.1.0-14u
    Is DSTwo currently supported?
     
  2. crazyace2011

    crazyace2011 GBAtemp Regular

    Member
    236
    34
    Jun 20, 2011
    United States
    should be as long as you have firmware update 1.25.

    what I don't understand why people update their 3ds/dsi's to the latest firmware update and don't bother to keep their flash cards updated. if the flash card is that important STOP UPDATING THE SYSTEM!!!

    not yelling or anything just putting a point out there.

    so your system had 7.1.3-14u when you got it? or did you update it to that version?

    do you have another dsi with a older firmware or know someone that has one?
     
  3. PirateHD
    OP

    PirateHD Member

    Newcomer
    18
    0
    May 30, 2013
    United States
    well I haven't bought it yet, don't want to buy it if it's currently not supported.
    Update 1.25 for the supercard?
     
  4. crazyace2011

    crazyace2011 GBAtemp Regular

    Member
    236
    34
    Jun 20, 2011
    United States
    do you know what firmware you remember it being on? (dstwo card)
    do you plan on getting a gateway flash card??
    do you have a ds or dsi to make sure the card is updated to 1.25?
     
  5. PirateHD
    OP

    PirateHD Member

    Newcomer
    18
    0
    May 30, 2013
    United States
    I have not purchased the supercard DSTwo, I recently purchased a new 3DS (Zelda Limited Edition 3DS bundle), it's firmware is v 7.1.0-14u
    I do not have a DS or DSi and from what I understand the gateway flash cart does not support v 7.1.0-14u.
    The reason I am posting this is I am interested in buying the DSTwo card but do not want to make the purchase if my current version isn't supported. Thanks.
     
  6. crazyace2011

    crazyace2011 GBAtemp Regular

    Member
    236
    34
    Jun 20, 2011
    United States
    where do you plan on buying the dstwo card? what website? I get mine from realhotstuff.com and I just looked if you put in the comments you want it to have firmware 1.25 put it in the comments. and yes the dstwo will support the firmware 7.1.0-14u only after it has firmware 1.25
     
  7. blazeddd

    blazeddd Member

    Newcomer
    10
    0
    Dec 16, 2013
    United States
    Yeah what crazy said. It depends which website you buy it from.
    Almost all of them will say something in capital letters or red font, stating which firmware update the flash card is on.

    RealHotStuff is pretty good about that. They update the flash cards and when I was buying mine a few weeks ago, I saw in huge red letters- "UPDATED TO NEWEST FIRMWARE - x.xx"
    I don't actually remember the number of the firmware, but I checked on my 3ds which I just updated and it was the same one. Then I ordered it and it came 2 days later with the correct firmware.

    and plus, even if the website doesn't send you an updated flash card - there is still another method to update the firmware of the flash card even if you have the newest 3ds patch.
    I believe it's something along the lines of renaming the update file, starting 3ds, inserting dstwo flash card, waiting for black screen - wait 10 minutes - then restart. and it should be updated.

    Also, if you want more current DSTWO info, their offical forums are http://forum.supercard.sc/forum-26-1.html
    All the stuff I posted is just from browsing their forums, this forum and a little documentation from their main website.
    It's pretty easy to get the hang of, I mean I only have had a 3ds and the DSTWO for 1-2 weeks and I already got it everything figured out. It's really simple to use.

    Hope that helps!
     
  8. Etheboss

    Etheboss Official LULWUT supporter

    Member
    2,444
    667
    Feb 24, 2009
    Netherlands
    Around somewhere
    Easy answer, certain 3DS games need a higher firmware to work, so you have to update sometimes..
    But yeah, as long as there is no need, don't update.