1. Paul Kujawa

    OP Paul Kujawa Newbie
    Newcomer

    Joined:
    Mar 9, 2015
    Messages:
    5
    Country:
    United States
    Hi all,
    I'm new to the 3DS flashcart scene so please forgive me if this is a trivial question. I got a New 3DS XL for Christmas and, having had good luck with the DSTwo, a DSTwo+ to play all of my backed-up games.

    However it seems that the DSTwo+ only runs 3DS games on firmwares <=9.2. While I did see that GW Ultra 3.6 supports firmware 10.3, (the DSTwo+ runs 3DS games using a GW Ultra plugin) I also read that there is/was some malicious code to brick 3DSs not using a genuine GW cart so I haven't tried it.

    Any help is appreciated as I'd rather not be stuck with essentially another DSTwo!
     
  2. hundshamer

    hundshamer GBAtemp Advanced Maniac
    Blacklisted Trader

    Joined:
    May 22, 2009
    Messages:
    1,810
    Country:
    United States
    When Gateway states support for 10.3, they are referring to emuNAND. GW does not run 3DS ROMs on system firmware 9.2 or lower, therefore neither would the SCDS2+ (which officially only supports GW firmware 3.4.1). There has been reports of GW having malicious code that does indeed brick consoles when non GW hardware is used, or when their launcher is tampered with.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - DSTwo+, N3DSXL,