DSTwo Firmware To Gateway 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Highly, Oct 1, 2014.

  1. Highly
    OP

    Highly Newbie

    Newcomer
    1
    Jan 20, 2013
    United States
    So I updated my 3DS's firmware to 6.1, but this was with the firmware released by DSTwo so that I could use the Super Card. I'm not too sure on the technical aspects of this all, but this is also considered a custom firmware, is it not? Would it be possible for this 3DS to run a Gateway 3DS?

    Please let me know. Thanks.
     
  2. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    7
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    No. Only 4.5 and below.
     
  3. Foxi4

    Foxi4 On the hunt...

    Global Moderator
    27
    Sep 13, 2009
    Poland
    Gaming Grotto
    No, you won't be able to run a Gateway 3DS. The 3DS Mode exploit has been patched in all 4.5+ firmwares, the DSTwo is using a different DS Mode exploit which does not allow 3DS code execution - it's "sandboxed".
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice