DStwo 2in1 and 10.5.0-30 U?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Azadar, Feb 21, 2016.

  1. Azadar
    OP

    Azadar GBAtemp Regular

    Member
    286
    6
    Feb 19, 2006
    United States
    I got my DStwo up and running found it in a pile of cards and I just got my 3dsxl its on 9.x and updated it. It's working on 3dsxl now fine for DS games which is what I want it for not 3ds games ATM.

    So does anyone know if it's safe to update to 10.5.0-30U and still have access to the DS games or will it break the DStwo firmware I have installed?

    Is there a newer update than 1.25??
     
  2. MrBananaMan

    MrBananaMan Advanced Member

    Newcomer
    69
    58
    Feb 15, 2016
    United States
    California
    Are you talking about emuNAND or sysNAND? if you don't know what i am saying then do not update.
     
  3. Azadar
    OP

    Azadar GBAtemp Regular

    Member
    286
    6
    Feb 19, 2006
    United States
    I dont know what y our saying but what I am asking is if I update my 3ds to 10.x from 9.x will the dstwo stop working? I do not want to play 3ds games but only my DS games on it...
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,118
    3,415
    Nov 13, 2014
    United States
    What exact firmware are you on?
     
  5. Azadar
    OP

    Azadar GBAtemp Regular

    Member
    286
    6
    Feb 19, 2006
    United States
    IM on 9.9.0-26u
     
  6. Gray_Jack

    Gray_Jack GBAtemp Advanced Fan

    Member
    726
    263
    Jan 13, 2016
    In 10.3 DStwo was working fine, dunno about 10.4 or 10.5
     
  7. uribemaster

    uribemaster GBAtemp Fan

    Member
    306
    83
    Feb 9, 2010
    United States
    I have 10.5 emunand. Once i get home from work, i will see and let you know. I usually have the dstwo in the ds for my wife haha
     
  8. Azadar
    OP

    Azadar GBAtemp Regular

    Member
    286
    6
    Feb 19, 2006
    United States
    I guess I will let you know I'm doing the update now. If it fails that will suck but I will just buy a modern card

    — Posts automatically merged - Please don't double post! —

    Lucky ass mofo here :) It works fine on
    10.5.0-30 U
     
  9. uribemaster

    uribemaster GBAtemp Fan

    Member
    306
    83
    Feb 9, 2010
    United States
    Nice. Good to know in case i feel like playing ds games haha
     
  10. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,997
    922
    Sep 18, 2014
    United States
    Why'd you update? You could have downgraded from 9.9 to 9.2 and used rxtools or reinand to get CFW and free 3ds games while still being able to use the dstwo card. Heck, you'd have had 10.5 emunand for online play.
     
  11. Azadar
    OP

    Azadar GBAtemp Regular

    Member
    286
    6
    Feb 19, 2006
    United States
    I didnt know the DSTWO played 3ds games... Guess Im screwed now? At least I have DS games.. Cant I just buy a SKY card for 3ds games if I need them at some point?
     
  12. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,703
    1,259
    Nov 19, 2015
    United States
    This is why GBAtemp is 70% shitposting. No one want's to take the time to Google their question.

    Spoiler
     
    MrBananaMan likes this.
  13. A_Bricked_Guy

    A_Bricked_Guy Member

    Newcomer
    34
    17
    Feb 3, 2016
    What a waste of a 9.9 console...
     
    Gray_Jack and MrBananaMan like this.
  14. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,916
    3,177
    Oct 26, 2014
    Vanuatu
    If you don't want to play 3ds games and only play ds games, why not just use the 9.9 firmware and use the dstwo anyway?i don't understand your logic.