DSTTi upgrade to work on DSi FW 1.4.3

Discussion in 'DSTT' started by penthaler, Jan 23, 2012.

  1. penthaler
    OP

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    I was downloading TTi 1.4.3 update files for DSTTi from filetrip and trying to update DSTTi on DS Lite to work on DSi FW 1.4.3.
    Using kernel 1.17 (tested with 1.15 and 1.18 too), memory card properly formated with SDFormater and when starting TTi Check (1.4 - 5.0) and Update1.43 file -> the orange screen appears on my DS Lite with sign -> CARD NOT SUPPORTED.

    Card is shown as Alex Rider The Stormbraker (in DSL) - what is weird is the fact, that it has "grey plastics" and RED PCB, and no fix work on it (testing 1.4.1 too, the same orange screen...), and on sticker there is homepage of ndstt.com - which doesnt work -> only ndstt.net...

    Could someone help me? (I dont want to open the plastics, because the card is not mine)

    THX IN ADVANCE for any advice how to solve it.
     
  2. Domdel

    Domdel Member

    Newcomer
    23
    0
    Jan 13, 2010
    Canada
    see my topic Message to jimmymunoz. i gave me the solution in the topic, it's working well
     
  3. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    OK your card is a clone. The TTi Checker program is throwing up that message to inform you of that fact. There is no way around it. The TTi you have will only be 1.41 compatible (Alex Rider icon = it is v1.41 compatible). Domdel has a different DSTTi from www.dstti.cn and he was able to update it for 1.43 compatibility.
     
  4. penthaler
    OP

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    It WAS a CLONE, now a DEATH clone :D Thx for answers, tested some more things and bricked it...