DSTT doesn't load Supercard SD recovery program

Discussion in 'DSTT' started by A600, Jan 30, 2008.

Jan 30, 2008
  1. A600
    OP

    A600 Newbie

    I have a bricked Supercard MiniSD and bought the DSTT just to unbrick it, but the rom supplied by the manufacturer to restore the firmware (can be found at the botton of this page ) doesn't load and all I get is a loading error -4. I tried the official DSTT firmware, the Yasu one and DSOrganize but none worked. Any ideas?

    Thanks in advance.
     
  2. helpme

    Member helpme GBAtemp Fan

    Joined:
    Nov 23, 2005
    Messages:
    478
    Location:
    uk
    Country:
    United Kingdom
    ive got a SCCF so i tested it & i got an error code as well "patch errcode=-4"

    romman normally answers him PMs on the official forum so you could maybe tell him theres a problem
     
  3. twit21

    Member twit21 GBAtemp Regular

    Joined:
    Jan 7, 2008
    Messages:
    181
    Location:
    Anchorage, AK
    Country:
    United States
    It sounds like the auto DLDI patching of the DSTT doesn't like that ROM. Did you try manually patching it?
     
  4. A600
    OP

    A600 Newbie

    Yes. I got the following message: "SCflash_sd.nds does not have a DLDI section"
     

Share This Page