DSLinux is frustrating me.

Discussion in 'NDS - Flashcarts and Accessories' started by rklamer, Mar 20, 2008.

Mar 20, 2008

DSLinux is frustrating me. by rklamer at 6:37 PM (771 Views / 0 Likes) 1 replies

  1. rklamer
    OP

    Newcomer rklamer Advanced Member

    Joined:
    Feb 21, 2008
    Messages:
    57
    Country:
    United States
    Before you ask, I know how to use Linux, and I'm using an R4DS.

    I picked up the version posted here:
    http://kineox.free.fr/DS/

    Grabbed the dslinux-dldi.tgz file. All I'm wanting to do is be able to download Internet pages to my DS using Retawq. But I'm running into two errors:

    1. When I run wnc, a very long message shows up, with the last few lines saying "0 slab pages, 2 pages shared, 0 pages swap cached). It won't let me select a WFC configuration.

    2. When I try to run Retawq, I get an infinitely repeating message saying "do_translation_fault? : arch/arm/mm/fault.c 374"

    Did I do something wrong o.o?

    If it's too complicated, can anyone recommend a better way to download files from a DS web browser? Thanks.

    DSO doesn't work, btw... it just won't download things.
     
  2. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    My understanding is that the recent builds have become so bloated that anything but the simplest of tasks will make it run out of memory crash unless you have RAM in slot-2. WNC in particular is probably way too memory-intensive. Have you tried editing the rc.conf file as described in the DSLinux wiki instead? Granted, if you can't launch Retawq this won't help at all.

    You could look into Bunjalloo, which I understand can download files to your media card. Perhaps not full pages, but at least linked files.
     

Share This Page