DSLinker 16G Save Problem

Discussion in 'GBA - Flashing Hardware and Software' started by Doormatt, May 12, 2007.

May 12, 2007

DSLinker 16G Save Problem by Doormatt at 6:31 PM (1,077 Views / 0 Likes) 8 replies

  1. Doormatt
    OP

    Newcomer Doormatt Newbie

    Joined:
    May 12, 2007
    Messages:
    3
    Country:
    Canada
    Hey All!

    I just got myself a NDSL and a DSLinker16G this week. However, it seems (to me) that there's something wrong with the DSLinker. While it runs games beautifully, I can't seem to save any games on it. I'll save the game (in the game), turn off the NDSL, turn it back on, go into the Linker software, re-save the save, then load the game...and no saves show up. I've tried this with an updated save database, and on multiple games, and none work. I'm running the 123O firmware, and starting to go a little crazy.

    I thought that it might be a problem with the multi-game support that was introduced in the 1230 firmware, so I tried to downgrade to the 123A, but that doesn't seem to be possible.

    I ran the Save game tester for the NEO, and while it doesn't show any errors in the saving process, when you run it the second time, it still says there's no save game file present.

    I've contacted the supplier of my DSLinker already, but I figured I'd try everything, just in case this is user error.

    Thanks!
     
  2. Sinkhead

    Former Staff Sinkhead yay p1ngpong.

    Joined:
    Nov 22, 2006
    Messages:
    3,692
    Location:
    Across the pond
    Country:
    United Kingdom
    There was a thread about the same problem here

    - Sam
     
  3. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    Sinkhead you might know about this. It seems to me this happens more on the ds linker. Do all the clones have the same battery [​IMG]
     
  4. Doormatt
    OP

    Newcomer Doormatt Newbie

    Joined:
    May 12, 2007
    Messages:
    3
    Country:
    Canada
    Ahhhh...my apologies for not searching better.

    Now that I've read that thread, the battery being dead sounds EXACTLY like this. As was mentioned there, if the battery's dead, then the SRAM can't survive the OFF/ON sequence.

    TheGame07, you mentioned in that thread that you know of a battery tester? I looked on the DSLinker site, and can't see one (or even a FAQ section). Could you give me a few more details?

    Thanks!
     
  5. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
  6. Doormatt
    OP

    Newcomer Doormatt Newbie

    Joined:
    May 12, 2007
    Messages:
    3
    Country:
    Canada
    Many thanks!

    Sadly (or happily, depending on which way you look at it), the battery's dead (so the test says)

    The next test is seeing how my supplier deals with this...considering it's two days old.

    Thanks to everyone for all their help.
     
  7. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    i suspect the batterys that are failing are faulty since it happens just after people buy the cards while other people have been using the card for months.
     
  8. Sinkhead

    Former Staff Sinkhead yay p1ngpong.

    Joined:
    Nov 22, 2006
    Messages:
    3,692
    Location:
    Across the pond
    Country:
    United Kingdom
    I'm no longer in posession of the XP Card and DSLinker, sorry, however Moddz.com has a FlashCart PCB Collection which oddly does not have any of the DSLinker and clones on it... I do know however that the DSLinker and clones are very hard to get open without destroying the contents. The GBAtemp review does not have any of the PCB photos on like they usually do, I checked.

    - Sam
     
  9. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    oh well :'( thanks anyway
     

Share This Page