DSI XL 1.4.5 flashcard - Any update?

Discussion in 'R4 DS' started by lelobeach, May 27, 2017.

  1. lelobeach
    OP

    lelobeach Newbie

    Newcomer
    3
    1
    May 27, 2017
    France
    Hello guys,

    I have a DSI XL 1.4.5E and these flashcards:

    [​IMG]

    Is there any way to make them work with my console? I have tried both with the last version (1.84b) and they did not work. The one on the right works on my DS Lite and N3DS XL but not on my DS XL 1.4.5.

    If not, what the cheapest model to buy?

    Thanks in advance.
     
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,148
    1,512
    Feb 13, 2015
    Italy
    Imola
    You could downgrade your DSi with hardmod, however there are some requirements (look up the TWLTool topic here on gbatemp)

    http://nds-card.com/ProShow.asp?ProID=149 This is the recommended card for DSi, not the absolute cheapest one, but more reliable and compatible than r4i-sdhc or especially r4isdhc
     
  3. lelobeach
    OP

    lelobeach Newbie

    Newcomer
    3
    1
    May 27, 2017
    France
    Ok thanks.

    What a mistake Ive done by upgrading my console :)

    I will have to buy a new flashcard then.
     
  4. lelobeach
    OP

    lelobeach Newbie

    Newcomer
    3
    1
    May 27, 2017
    France
    I've bought the R4i GOLD 3DS RTS, it came in a red tiny box and it works with all my console (DS lite, XL, N3DSXL).
    I'm using YSMENU.
    Thanks!
     
    Shad0w136 likes this.