DSi with R4i Card Should i update DSi ?

Discussion in 'NDS - Flashcarts and Accessories' started by chunky, Dec 30, 2009.

  1. chunky
    OP

    chunky Advanced Member

    Newcomer
    1
    Jan 7, 2009
    teeside middlesbrough
    I Have just got a DSi and are using an R4i card with it, i want to use the DSi shop to download games ect but when i try to access it it prompts me to update the console...
    If i don this will it stop the R4i card from working???

    Thanks in advance

    Cheers
     
  2. lolzed

    lolzed The GBAtemp Pichu

    Member
    2
    Sep 13, 2008
    There
    check your card's website to see if their 1.4 compatible(NO THERE IS NO 1.5) but i say get a new card all together like Acekard 2i or M3i0
     
  3. chunky
    OP

    chunky Advanced Member

    Newcomer
    1
    Jan 7, 2009
    teeside middlesbrough
    Thanks checked website said it is 1.4 Compatable so i think i will give it a go


    Cheers