1. s1aught3r

    OP s1aught3r Member
    Newcomer

    Joined:
    Jun 21, 2020
    Messages:
    15
    Country:
    United States
    Hi there, I recently uploaded a PNG photo to use as the top screen photo inside of my Twilight Menu ++ but realized that there was a “?” watermark that sits on top of the image when I hover over a game. My games are loaded onto my SD Card. Hoping someone could provide some more information on why this “?” shows up and how I can maybe get rid of it. Thanks! I will attach a photo of what the current state is.
     

    Attached Files:

  2. Pk11

    Pk11 A cat girl with a DSi
    Member

    Joined:
    Jun 26, 2019
    Messages:
    232
    Country:
    United States
    It's because you don't have a boxart image for that game, but showing box art is still on in settings. If you want to add boxart, there's instructions on the wiki, otherwise just go to settings and find the boxart/game covers option in the GUI settings page and turn it off.
     
    banjo2 and s1aught3r like this.
  3. s1aught3r

    OP s1aught3r Member
    Newcomer

    Joined:
    Jun 21, 2020
    Messages:
    15
    Country:
    United States
    Ah! Amazing! Thank you so much. At first I thought that option was for the actual icons for the games. Turned it off and the “?” watermark is gone!

    Take care
     
    Robz8, Pk11 and banjo2 like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - watermark, Twilight, produce