DSi Shop Channel wants me to update my DSi but..

Discussion in 'Acekard' started by ComeTurismO, Jan 14, 2012.

  1. ComeTurismO
    OP

    ComeTurismO CTO

    Member
    8
    Sep 18, 2011
    Canada
    4:54 PM
    I really want to get Legend of Zelda Four Swords and i have and Ak2i with the latest firmware, if i update it my ak2i will not work.. what do i do?
     
  2. DinohScene

    DinohScene Feed Dino to the Sharks

    Moderator
    21
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 11, 2011
    Antarctica
    Восторг
    Just update your AK2i again to be sure that you have the latest bootloader.

    Then update your DSi.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice