DSi not connecting to the internet anymore D:

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by EpicJungle, Jul 28, 2010.

  1. EpicJungle
    OP

    EpicJungle stop browbeating me can't you see i'm sexy

    Member
    1,002
    3
    Aug 28, 2009
    Canada
    Pfft~

    As I said, DSi not connecting to the internet anymore.
    It used to work, but now it's getting this:

    Code:
    ERROR CODE: 051300-1
    However, it works fine with other systems.

    My network security is WEP,
    and I remember changing the network type or w/e it's called from Mixed to N..\

    Help?


    oh.. and thanks!
     
  2. coolness

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    WTF i have the same code [​IMG]
    and mine also not connect to Nintendo USB Connector
     
  3. h0ser81

    h0ser81 GBAtemp Regular

    Member
    106
    0
    Feb 20, 2010
    United States
    Pennsylvania
    You answered your own question. The DSi doesn't support 802.11n. When you change the router settings to N it will only allow clients that support 802.11n to connect to the router. Change it back to mixed and try it again.
     
  4. EpicJungle
    OP

    EpicJungle stop browbeating me can't you see i'm sexy

    Member
    1,002
    3
    Aug 28, 2009
    Canada
    Changed it, didn't work.. And it didn't work on my computer either [​IMG]
    And also before, i got the DSi's wifi started working by changing it to N...
     
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Is the SSID hidden?
     
  6. EpicJungle
    OP

    EpicJungle stop browbeating me can't you see i'm sexy

    Member
    1,002
    3
    Aug 28, 2009
    Canada
    ^

    Nope...
     
  7. shakirmoledina

    shakirmoledina Legend

    Member
    6,611
    218
    Oct 23, 2004
    Tanzania
    Dar es Salaam
    try removing the key completely cuz 51300 is associated with security issues such as this... try putting it on WAP if u really want protection
    make sure mac filtering is not switched on