Dsi Firmware 1.3u and acekard 2i

Discussion in 'Acekard' started by hammer35, Dec 29, 2009.

Dec 29, 2009
  1. hammer35
    OP

    Newcomer hammer35 Advanced Member

    Joined:
    Dec 14, 2009
    Messages:
    53
    Country:
    United States
    I would just like to know exactly what options I will be missing out on with my Dsi if I choose to let it remain at 1.3U, The internet Browser.....Etc???
     
  2. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    Right, and dont forget the entry to DSi shop... [​IMG]
    But you can fix your AK2i with update dsi file and then update DSi FW and can play games and have all that "new" features of FW1.4 - but... If your AK will broke someway, you CANT update the new one...

    So, if you dont mind it, stay on DSi FW 1.3
     
  3. hammer35
    OP

    Newcomer hammer35 Advanced Member

    Joined:
    Dec 14, 2009
    Messages:
    53
    Country:
    United States
    I cannot use the internet browser at all until I get 1.4, is that correct?
     

Share This Page