DSI Exception - WAD Manager 1.7

Discussion in 'Wii - Hacking' started by stuffs, Sep 8, 2010.

  1. stuffs
    OP

    stuffs Newbie

    Newcomer
    1
    0
    Sep 8, 2010
    Argentina
    Ok, none of the searches have seemed to be able to figure this out.

    I'm kind of an idiot when it comes to this stuff, I can follow directions just fine, but troubleshooting when it doesn't work right, god help me.

    I'm currently on firmware update 3.4U, and have, with other things not working, updated to version 17 of Waninkoko's cIOS, and have also installed Hermes cIOS 222.

    The issue comes when I try to install anything through WAD Manager. I get the (DSI) Exception error and a screen of numbers. It doesn't matter what wad I'm trying to install, it happens. I've also deleted and redownloaded 1.7 a few times to see if it was that, to no avail. If I had only known it was going to be this hard to get WiiMC loaded, I probably would've never started it.

    I've also tried using an older version of Manager, only to get a Error = -1 regardless of which IOS I choose.

    Anyway, I'm not sure if it's a firmware issue, if it's a cIOS issue, or what, but I'm at my wit's end here. Any help will be greatly appreciated.
     
  2. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    No it's not the Firmware (I'm on 3.2U)

    Try installing the WAD with MMM (Multi MOD Manager)
     
  3. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Latest HBC? You need to have working internet connection under wii and...
    Run MMM/DOP-Mii with removed from meta.xml.
    Install IOS58 clean, reinstall HBC.
    Try again.