DSI Dump when attempting to format in USB LOADER GX

Discussion in 'Wii - Backup Loaders' started by redsrule2500, Jul 30, 2009.

  1. redsrule2500
    OP

    Newcomer redsrule2500 Member

    Joined:
    Apr 6, 2007
    Messages:
    41
    Country:
    United States
    I had CIOS rev 10 installed, and everytime I would load the program and select "format a partition" it would just take me to the main menu and then crash into a DSI DUMP.

    Now I updated to CIOS rev 14 (selected 249 when installing) - and now it sees the drives and when I select to format one it goes through til it says "FORMAT COMPLETE". Then I hit "OK" and it crashes into a DSI DUMP again

    Any help with this error? I've also gotten a DSI Dump when attempting to play a DVD using Media Player.

    (I have tried deleting the /config folder, nothing changed). I'm on 4.1U w/preloader and Bootmii
    This is annoying!! [​IMG]
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    is your drive listed on the compatibility list? google "usb loader compatibility".

    have you tried formatting with WBFS Manager on your PC?

    Also, try turning off all preloader hacks you may have on.
     

Share This Page