DSi 1.4e and no friend with a ds?!

Discussion in 'Acekard' started by zeno16, May 9, 2010.

  1. zeno16
    OP

    zeno16 Advanced Member

    Newcomer
    55
    0
    Mar 15, 2009
    So I just got my acekard and guess what, my dsi got 1.4e, and no one i know got a DS phat or DS Lite, so what do i do now? I got a flashkart i can't use..or is there any other way?

    thanks ^^
     
  2. Jasper07

    Jasper07 GBAtemp Fan

    Member
    318
    0
    Aug 17, 2009
    Netherlands
    Parallel universe
    you can also use a dsi with firmware 1.3 or lower.
     
  3. zeno16
    OP

    zeno16 Advanced Member

    Newcomer
    55
    0
    Mar 15, 2009
    Yeah, figures, but i know no one in my area that got a dsi with 1.3 or lower, or anyother ds. [​IMG]
     
  4. Rayder

    Rayder Mostly lurking lately....

    Former Staff
    6,613
    133
    Jan 14, 2007
    United States
    USA
    Go to a Gamestop and ask to check out one of their used DSlites. You only need it long enough to update the AceKard firmware right? [​IMG]
     
  5. Samik

    Samik Advanced Member

    Newcomer
    61
    0
    Mar 26, 2010
    LH city
    you should order a preupdated version of acekard, it is really hard to find someone from the same country or city with ds lite or phat here...i think Ryder have a great idea [​IMG]
     
  6. zeno16
    OP

    zeno16 Advanced Member

    Newcomer
    55
    0
    Mar 15, 2009

    hehe yeah [​IMG] I'll have to try that tomorrow then, cause it's sunday and all the shops are closed [​IMG]
     
  7. dahem_kh_ff

    dahem_kh_ff Member

    Newcomer
    47
    0
    Jan 21, 2010
    United States
    Go to an intermediate school
    you will find lots and lots of pink DSlite
     
  8. zeno16
    OP

    zeno16 Advanced Member

    Newcomer
    55
    0
    Mar 15, 2009
    that's another option xD *lives next to a intermediate school* [​IMG]