DS-X App-Loading Problem

Discussion in 'Other Flashing Hardware & Software' started by FuLei, Jan 1, 2007.

Jan 1, 2007

DS-X App-Loading Problem by FuLei at 5:56 PM (816 Views / 0 Likes) 3 replies

  1. FuLei
    OP

    Member FuLei GBAtemp Regular

    Joined:
    Dec 13, 2006
    Messages:
    118
    Location:
    New York
    Country:
    United States
    I got my DS-X about a week ago, and it was working absolutely perfectly. The apps menu used to take about 2 minutes to load, which I was somewhat surprised by, buty it wasn't a big deal. But all of the sudden, the next time I booted up my DS-X, it takes 10 minutes for the apps to load (Yes, 10 minutes). I didn't change any games or anything. Anybody else have this problem? Do I format it??
     
  2. iori-kyo-k

    Member iori-kyo-k GBAtemp Fan

    Joined:
    Feb 17, 2006
    Messages:
    343
    Location:
    Band Of The Hawks
    Country:
    France
    Huh, strange. I got almost 10 games and a dozen MP3 on my DS-X, on the "Apps" menu takes 3-4 seconds to load. 2 minutes is amazing, and 10 is way stranger :wtf:

    Yup, try formating it.
     
  3. FuLei
    OP

    Member FuLei GBAtemp Regular

    Joined:
    Dec 13, 2006
    Messages:
    118
    Location:
    New York
    Country:
    United States
    Formatted it. Works like a charm.
     
  4. iori-kyo-k

    Member iori-kyo-k GBAtemp Fan

    Joined:
    Feb 17, 2006
    Messages:
    343
    Location:
    Band Of The Hawks
    Country:
    France
    Yeah. Thumbs up !
     

Share This Page