DS-X Animal Crossing

Discussion in 'Other Flashing Hardware & Software' started by Gullwing, Dec 5, 2007.

  1. Gullwing
    OP

    Gullwing homo

    Member
    965
    6
    Dec 5, 2007
    Greece
    Behind You
    From the official DS-X forums they gave me a link to the list of games that are compatible.Animal Crossing:WW is not (I love this game).How it may play?Is an update required? [​IMG]
     
  2. onispawn

    onispawn Advanced Member

    Newcomer
    55
    0
    Nov 17, 2006
    USA
    It works. you just need the right version. I know the first firmware version worked, and I believe 1.1.0 works.
     
  3. Gullwing
    OP

    Gullwing homo

    Member
    965
    6
    Dec 5, 2007
    Greece
    Behind You
    You mean the whole game works?(Friend Codes+Town Visits)
     
  4. jesterscourt

    jesterscourt Not Brad.

    Member
    2,199
    74
    Jan 3, 2007
    United States
    Check Scorpio's Wiki for compatibility.

    Know that you'll need the ARM7 fix for basically any release in the past 6 months.
     
  5. onispawn

    onispawn Advanced Member

    Newcomer
    55
    0
    Nov 17, 2006
    USA
    Yes everything works. I haven't had any problems.
     
  6. pbolmstedt

    pbolmstedt GBAtemp Regular

    Member
    160
    0
    Nov 13, 2006
    Wow, that was a pretty stupid list they gave you. AC:WW has worked since the first firmware update almost a year ago, IIRC.
     
  7. Neuromancer

    Neuromancer Member

    Newcomer
    39
    0
    Jun 25, 2007
    United States
    Henderson, NV
    I remember one of the firmwares broke one of the AC titles... not sure if it was WW or not.
     
  8. onispawn

    onispawn Advanced Member

    Newcomer
    55
    0
    Nov 17, 2006
    USA
    There was 1 firmware that broke it. I believe it was 1.0.2
     
  9. teonintyfive

    teonintyfive GBAtemp Advanced Fan

    Member
    791
    0
    Oct 20, 2006
    Greece
    Greece, Somewhere in Macedonia
    That is a lie. Arm7 is needed for any game after ermm...
    The first game that needed arm7. xD

    Oh, I remember, you need arm7 for every release after the japaneese phantom hourglass.
     
  10. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    2,840
    0
    Nov 4, 2006
    England land
    No not try and ARM7 Fix Animal Crossing. It will break it,