DS turns off after 5 mins of play... in NSMB?!

Discussion in 'M3 Adapter' started by EvanUnisil, Apr 12, 2008.

Apr 12, 2008
  1. EvanUnisil
    OP

    Member EvanUnisil GBAtemp Regular

    Joined:
    Oct 12, 2006
    Messages:
    207
    Country:
    Canada
    And after playing multiplayer for like five minutes my DS just turns off. It doesn't do it for any other game (played Mario Kart WiFi, Advance Wars single player...) it only happens with this game.


    I have an M3 Perfect Mini-SD and I did flash it. Can anyone help me out? I've tried deleting and putting the game back on, and with different settings too. Still no go.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    try a post on the official m3 forum (check my siggy for a link). it could be that the firmware does not support download play on mario bros. the m3 perfect firmware has not been updated for sometime and fixes have not been implemented =(. they are really starting to push the slot1 kits now over the slot2.

    still the forum is small and slow but you might find help there.

    otherwise i would suggest to make sure you have the most current firmware flashed. if that doesn't do the trick try a format of your msd and then load back your files.

    hope you figure it out.
    -aw
     
  3. Maikel Steneker

    Member Maikel Steneker M3 Fanboy

    Joined:
    May 16, 2007
    Messages:
    3,396
    Country:
    Netherlands
    That's strange... I remember playing through the whole game on my M3 Perfect...
     
  4. EvanUnisil
    OP

    Member EvanUnisil GBAtemp Regular

    Joined:
    Oct 12, 2006
    Messages:
    207
    Country:
    Canada
    Nah well the thing is it worked fine for like two years. We haven't done anything to it, didn't even update the firmware recently. It just started doing it.

    The weird thing is I put my M3 Adapter into my girlfriends DS and it works fine? And her micro-sd adapter worked fine in my DS. I dunno we might just do the switch for now. Still I wouldn't mind figuring out why it stopped working on my DS.
     

Share This Page