DS Noob, GBA PRo...

Discussion in 'NDS - Flashcarts and Accessories' started by zone97, Dec 29, 2005.

  1. zone97
    OP

    zone97 GBAtemp Fan

    Member
    466
    0
    Feb 16, 2005
    United States
    Eastern Time zone
    I currently have a GBA w/ FlashAdvanced 1gig cart, I am getting a DS. After doing some reading I have not determinied exactly what i will need to be able to use roms.

    Tell me what im missing.

    I would like to use FlashME, via the WiFiMe. Then use my flashadvanced 1 gig cart to store the nds roms.

    1> how do i get the nds roms to the cart? Via the existing software it came with? using the GBA and flashadvanced?
    a> do i leave them named as is?
    b> do i rename them with a GBA extention?
    2> do i need to get an older DS for the flashme to work, or will say the new red/mario cart DS model work?
    3> if flashme is not reliable, can i just get a g6/m3 passme to work with my exisitng cart?
    4> could i get the usb cart writer and a passme without the cart? would it work with my existing cart? (in case i wanted to part with my GBA?)

    I'm tring to not have to buy a "kit" i already have a large cart and do not want to invest in another one.

    Please let me know.

    Thanks for any info.
     
  2. ConraDargo

    ConraDargo Flashback Fanatic

    Member
    1,764
    2
    Dec 29, 2003
    Sweden
    1. Yes
    a. Yes, all you need to do is convert the .nds files to .nds.gba using NDSPatcher.
    b. See a.

    2. No, FlashMe also works with newer consoles. However - you won't be able to flash them using WiFiMe. Instead you need to get a PassMe2 or an equivalent device.

    3. Uncertain...

    4. What? :wtf: Yes, you may purchase only a PassMe @ http://www.dspassme.com if that's what you're asking...

    No need for you to get a kit. Either flash your DS using WiFiMe (check your equipment first) or get a PassMe/PassMe2. It depends on what DS you have or plan on purchasing.
     
  3. zone97
    OP

    zone97 GBAtemp Fan

    Member
    466
    0
    Feb 16, 2005
    United States
    Eastern Time zone
    Thanks for the info?

    I actualy have a Flash2Advanced 1gig cart. Sorry for the mistake, and the q #4 was a passme and the usb writer for the cart, but not the cart that comes with it.?

    also what about a loader? how can i put multipul games on the cart? Should i use moonshell or something else?

    the f2a ultra software will want to put its own loader on, will that work? is GBA mode to launch a NDS rom thats been patched?
     
  4. WeaponXxX

    WeaponXxX Too F'in Blonde

    Member
    2,868
    2
    Nov 4, 2004
    United States
    Currently in Chicagoooooooo
    I thought this was a thread for a new TV show, like the odd couple ......one guys a DS noob the other is a GBA pro and they share a home....oh the halirity as the pro is trying to play Final Fantasy IV and the Noob is all like..."I can't get my Mario Kart to work" But make em both chicks, uh naked chicks, uh and hot......yea....oh wait this is a question?

    Using your existing hardware you will only be able to load one game at a time, you'll need to flash the game without a loader. The only way you will be able to play multiple games is to get a cart that fully supports the DS. Ez-Flash II, III, Supercard are all GBA carts that the manufactures put out their own software to support multiple DS rom boots. EFA may be on that list too, not sure. Or if you dream of multibooting DS roms and need a cart you could always go for one built for the DS ground up like you mentioned the G6 or M3. So in conclusion, yea you have a beefy 1G but you'll only be putting one DS game on it at time.
     
  5. zone97
    OP

    zone97 GBAtemp Fan

    Member
    466
    0
    Feb 16, 2005
    United States
    Eastern Time zone
    That really sucks, I figured there might be a some homebrew multi loader that could be added as a rom, ran and it would see the other roms on the cart.
     
  6. spudhunter

    spudhunter Advanced Member

    Newcomer
    69
    0
    Nov 23, 2005
    United States
    flashme is MORE reliable than the passme's because it prevents your ds from getting itself brickified! (it has a failsafe to make sure you can reflash it if something happens...)
     
  7. Psyfira

    Psyfira Credit: 0ml. Insert tea to continue

    Member
    3,887
    15
    Dec 31, 2003
    England
    What? I've never heard of passme's bricking DS's before; I thought Flashme was just an alternative for people who can't be bothered to plug the passme in all the time. Can anyone confirm this?
     
  8. ViRGE

    ViRGE GBAtemp Fan

    Member
    365
    14
    Dec 4, 2004
    It's not that Passme's themself can brickify a DS, it's that when you're running homebrew code and the like, there's a possibility you could acquire a game from a source that loads it with a trojan horse intended to brickify a DS. If it's a Passme'd DS, there's no protection against it being permanently bricked, while a Flashme'd DS will be able to be recovered.
     
  9. Psyfira

    Psyfira Credit: 0ml. Insert tea to continue

    Member
    3,887
    15
    Dec 31, 2003
    England
    Ah right, that makes sense. Ta [​IMG]
     
  10. general.chaos

    general.chaos Newbie

    Newcomer
    7
    0
    Jun 20, 2006
    United States
    I also have an f2a... how can i store SRAM.DAT and flash me on the cart at the same tyme? It only lets me write one thing, then gives me a warning about a loader not being on the card and writes over the previous file :-(

    If I can flash my DSL I will be the happiest person ever!
     
  11. corbs132

    corbs132 GBAtemp Advanced Fan

    Member
    853
    0
    Aug 19, 2004
    United States
    use moonshell for the loader. it should be namd i think BOOT_MP.ds.gba i think. somethin like that, its documented.
     
  12. general.chaos

    general.chaos Newbie

    Newcomer
    7
    0
    Jun 20, 2006
    United States
    Thanx for the suggestion, I will post back if i got it to work or not...
     
  13. general.chaos

    general.chaos Newbie

    Newcomer
    7
    0
    Jun 20, 2006
    United States
    didn't work :-( Still just get two white screens
     
  14. Pochi

    Pochi Advanced Member

    Newcomer
    87
    0
    Oct 31, 2005
    France
    Nyo land
    If you use an F2A, you don't need the SRAM.dat file. Just rename your flashme.nds in flashme.nds.gba, load it on your cart and there you go.

    now you can happily flash your DSL and be the happiest people ever.
    I can't imagine the day you will flash your DS Micro! [​IMG]